Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel] Ultima cella aggiornata

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel] Ultima cella aggiornata

Postdi marco883 » 17/10/11 13:52

Ciao a tutti,
mi servirebbe un aiuto:
Colonna A : elenco di tutti i giorni dell'anno ( gg/mm/aaaa )
Colonna B: n. pezzi prodotti (formato celle personalizzato " 0;; " )

mi servirebbe una formula per calcolare la data massima in cui B<>0.

Grazie mille.

Ciao
marco883
Newbie
 
Post: 3
Iscritto il: 10/10/11 17:18

Sponsor
 

Re: [Excel] Ultima cella aggiornata

Postdi Anthony47 » 19/10/11 01:35

Prova la formula
Codice: Seleziona tutto
=INDICE(A1:A1000;MAX(SE(B1:B1000<>0;RIF.RIGA(B1:B1000);"")))
Da confermare con Contr-Maiusc-Enter.
Ho immaginato che i tuoi dati siano in A1:B1000 (riga 1000 o inferiore); se 1000 righe non sono sufficienti modifica la formula coerentemente.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13891
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "[Excel] Ultima cella aggiornata":


Chi c’è in linea

Visitano il forum: cromagno e 10 ospiti