Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Excel max valore

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Excel max valore

Postdi Statix » 02/10/11 17:05

Ciao a tutti,
lo so che sembra una domanda stupida,ma non riesco più a ricordarmi la formula
per trovare il max valore di un range di dati numeri e lettere,ho spulciato anche nel forum,perche ricordavo di averla gia chiesta una volta,niente non l'ho trovata,
purtroppo ho il problema di non ricordarmi alcune formule e devo andare ogni volta a leggerle,sempre se le trovo.

esempio

Codice: Seleziona tutto
A1=10
B1=20
C1=60
D1=A
E1=F
F1=G
G1=100

la formula mi deve dare il valore G
naturalmente in mancanza di lettere mi darà il valore 100
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Sponsor
 

Re: Excel max valore

Postdi Francesco53 » 02/10/11 20:27

Ciao Statix,
dovresti usare questa:
=MAX(A1:G1)
Francesco
S.O. Vista e Office 2007
Francesco53
Utente Senior
 
Post: 647
Iscritto il: 20/02/10 18:45

Re: Excel max valore

Postdi PcBase » 02/10/11 20:55

Ciao

Prova questa
Trascina da B1 a B7 la seguente formula,
Codice: Seleziona tutto
=SE(VAL.NUMERO(A1);A1;100+CODICE(MAIUSC(A1)))

Poi in B9 ottieni il risultato con:
Codice: Seleziona tutto
=INDIRETTO("A"&CONFRONTA(MAX(B1:B7);B1:B7;0))

segue allegato
http://www.sendspace.com/file/x0vgkb
Windows xp + Office 2003 Ita
Windows8 Office 2013
PcBase
Utente Senior
 
Post: 129
Iscritto il: 24/02/11 23:26

Re: Excel max valore

Postdi Statix » 02/10/11 21:24

Ciao a tutti,
per Francesco53,
la formula è data per scontata che non funziona in quanto rileva solo i valori numerici.
per PcBase,
la formula è un pò complessa,io mi ricordo che Anthony47,mi diede una formula da mettere in una sola cella,
il problema è che io ho un range di celle quadrato 10 x 10,quindi applicare la formula mi crea qualche problema.
vedo se riesco a trovarla in qualche vecchio programma.
grazie ad entrambi
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Re: Excel max valore

Postdi Anthony47 » 02/10/11 22:26

Hum... non so che cosa ti avevo suggerito allora, oggi prova a usare
Codice: Seleziona tutto
=SE((CONTA.VALORI(A1:H1)-CONTA.NUMERI(A1:H1))=0;MAX(A1:H1);CODICE.CARATT(MAX(SE(VAL.ERRORE(CODICE(A1:H1));"";CODICE(A1:H1)))))
Da confermare con Contr-Maiusc-Enter

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Excel max valore

Postdi Statix » 02/10/11 22:30

Ciao Anthony47,
l'unica cosa che ricordavo è che era una formula matrice,
ok tutto a posto,grazie.
Mi raccomando non dimenticarti :) :)
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Re: Excel max valore

Postdi CANAPONE » 03/10/11 06:09

Ciao a tutti,

forse può essere d'aiuto (numeri e lettere in A1:J10):

=SE(MAX(INDICE(CODICE(A1:J10);0))<=57;MAX(A1:J10);CODICE.CARATT(MAX(INDICE(CODICE(MAIUSC(A1:J10));0))))

Saluti
---------------
Excel 2004 su Mac
Excel 2010 su Windows 8
CANAPONE
Utente Senior
 
Post: 425
Iscritto il: 22/11/10 15:43
Località: Firenze


Torna a Applicazioni Office Windows


Topic correlati a "Excel max valore":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti