Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[excel]

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[excel]

Postdi expectancy.pm » 26/09/11 17:04

Ciao a tutti, ho bisogno di un nuovo aiuto per una formula che non riesco a trovare.
Supponiamo che nella riga 1 ho i segueti dati:
colA="A", ColB="B", ColC="C" , colD=3, colE=5, ColF=2.
Partendo dal valore piu alto tra le colonne che contengono dati numerici (quindi il 5 della colonna E) voglio ottenere la lettera che si trova nella colonna B.... la colonnaB perchè è la seconda colonna in cui vi sono lettere cosi come è la seconda colonna la E che contiene il valore numero più alto.
Si può fare?
expectancy.pm
Utente Junior
 
Post: 30
Iscritto il: 19/09/11 11:52

Sponsor
 

Re: [excel]

Postdi expectancy.pm » 26/09/11 17:06

Chiedo scusa, dimenticavo di dire che non bisogna utilizzare la funzione SE perchè l'esempio è su 3 coppie di colonne mentre in realtà io dovrà utilizzare su molti più dati da confrontare.
Saluti
expectancy.pm
Utente Junior
 
Post: 30
Iscritto il: 19/09/11 11:52

Re: [excel]

Postdi CANAPONE » 26/09/11 18:34

Ciao,

=CERCA(MAX(D1:F1);D1:F1;A1:C1)

Saluti
---------------
Excel 2004 su Mac
Excel 2010 su Windows 8
CANAPONE
Utente Senior
 
Post: 425
Iscritto il: 22/11/10 15:43
Località: Firenze

Re: [excel]

Postdi expectancy.pm » 27/09/11 08:06

Ciao Canapone, grazie per il suggerimento però non sempre funziona... se il valore più alto è il primo la lettera A non viene mai restituita, inoltre a volte da errore.
expectancy.pm
Utente Junior
 
Post: 30
Iscritto il: 19/09/11 11:52

Re: [excel]

Postdi CANAPONE » 27/09/11 08:12

Ciao,

hai ragione.

=INDICE(A1:C1;CONFRONTA(MAX(D1:F1);D1:F1;0))

Spero non sia una "sola" anche questa.

Saluti
---------------
Excel 2004 su Mac
Excel 2010 su Windows 8
CANAPONE
Utente Senior
 
Post: 425
Iscritto il: 22/11/10 15:43
Località: Firenze

Re: [excel]

Postdi expectancy.pm » 27/09/11 08:40

Canapone stavolta sembra essere quella giusta.... ti devo 2 favori.. ;)
Grazieeee, ciaoo
expectancy.pm
Utente Junior
 
Post: 30
Iscritto il: 19/09/11 11:52


Torna a Applicazioni Office Windows


Topic correlati a "[excel]":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

cron