Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

excel

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

excel

Postdi pikachu1955 » 08/06/11 08:38

Ho una colonna da: A1 a A6 con inserito dei numeri, vicino ho 6 colonne da: C1-C6 D1-D6 E1-E6 F1-F6 G1-G6 H1-H6 dove inserisco numeri, vorrei che in queste colonne si evidenziassero i numeri uguali che si trovano nella colonna A1 A6.
Se qualcuno mi puo' aiutare lo ringrazzio.
giovanni
GIOPIKA
pikachu1955
Utente Junior
 
Post: 17
Iscritto il: 06/04/07 18:07

Sponsor
 

Re: excel

Postdi Avatar3 » 08/06/11 08:55

Usa la formattazione condizionale
In C1 inserisci questa formula
Codice: Seleziona tutto
=CONTA.SE($A$1:$A$6;C1)

e inserisci il colore di evidenziazione
copia il formato per tuttà l'area che ti occorre (C1:H6)
Per il funzionamento delle macro si deve impostare la protezione a Bassa o Media.
Menu Strumenti -> Macro -> Protezione...
Avatar utente
Avatar3
Utente Senior
 
Post: 569
Iscritto il: 04/04/11 09:04

Re: excel

Postdi pikachu1955 » 08/06/11 09:43

non sono molto esperto di Excel in "formattazione condizionale
"cosa devo segliere?
ciao e grazie
GIOPIKA
pikachu1955
Utente Junior
 
Post: 17
Iscritto il: 06/04/07 18:07

Re: excel

Postdi Avatar3 » 08/06/11 10:14

Selezioni la cella C1
Vai sul Menu (in alto) scegli Formato -> Formattazione condizionale..
sul lato sinistro trovi scritto Condizione1 e lì
con la freccetta scegli "La formula è"
sulla destra del box incolli la formula
Codice: Seleziona tutto
=CONTA.SE($A$1:$A$6;C1)

poi scegli Formato e Motivo (scegli il colore: giallo, rosso o quello che vuoi)
premi Ok
nel menu c'è un'iconcina a foma di pennello che indica copia Formato (di C1) e selezioni tutta l'area da C1 a H6
se ci sono celle che hanno uno dei valori da A1 a A6 la cella si colorerà del colore da te scelto

Guarda l'immagine postata qui il 2/6/2011 alle 20:54
http://www.pc-facile.com/forum/viewtopic.php?f=26&t=91815
Per il funzionamento delle macro si deve impostare la protezione a Bassa o Media.
Menu Strumenti -> Macro -> Protezione...
Avatar utente
Avatar3
Utente Senior
 
Post: 569
Iscritto il: 04/04/11 09:04


Torna a Applicazioni Office Windows


Topic correlati a "excel":


Chi c’è in linea

Visitano il forum: alfrimpa e 10 ospiti