Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

arrotondameto di un numero

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

arrotondameto di un numero

Postdi trittico69 » 29/03/11 22:33

Come faccio ad arrotondare un orario e un numero con una formula excel?
Es: orario se è 14 e 30 deve uscire 14…se 14 e 31 allora deve uscire 15…mi servirebbe un'unica formula
Stesso esempio per un numero normale 14,30=14 e 14,31=15
Excel 2003
trittico69
Utente Senior
 
Post: 487
Iscritto il: 16/08/09 18:41

Sponsor
 

Re: arrotondameto di un numero

Postdi Anthony47 » 30/03/11 00:26

Il numero 14,31 e l' orario 14.31 in excel sono memorizzati in modi diversi; ne' conosco un modo sicuro per determinare il contenuto dalla formattazione applicata a una cella.
Per arrotondare un orario in formato orario puoi usare la formula
Codice: Seleziona tutto
=ARROTONDA(A1*24-0,0001;0)/24
(l' orario da arrotondare e' in A1); per arrotondare una rappresentazione pseudo-decimale di un orario (cioe' qualcosa come 14,45 per indicare h14+45min) userai
Codice: Seleziona tutto
=INT(A1)+SE(RESTO(A1;1)>0,3001;1;0)
(sempre riferito alla cella A1).

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "arrotondameto di un numero":


Chi c’è in linea

Visitano il forum: albval, patel e 24 ospiti