Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

contare quanti numeri sono uguali tra due liste

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

contare quanti numeri sono uguali tra due liste

Postdi paolox » 15/10/10 04:06

ciao
ho la necessità di sapere quanti sono
i numeri uguali tra due liste di numeri,
per quanto riguarda la formattazione condizionale
ci sono riuscito colorando nella seconda lista i numeri
presenti nella prima con questa formula
=SE(CONTA.SE($BZ$31:$CD$40;CK88)>0;1;0)

ora però vorrei fare questo:
la prima lista di numeri si trova tra BZ31 e CD40
la seconda lista si trova tra CK88 e CK117
in CK118 devo mettere quanti sono i numeri comuni tra le due liste
come posso fare? quale formula devo inserire?


ringrazio anticipatamente per la disponibilità

ciao
paolox
Utente Senior
 
Post: 265
Iscritto il: 05/06/04 11:48
Località: lodigiano

Sponsor
 

Re: contare quanti numeri sono uguali tra due liste

Postdi maxmula » 15/10/10 08:53

In CL88 metti:
Codice: Seleziona tutto
=CONTA.SE($BZ$31:$CD$40;$CK88)



Poi copia la formula ed incollala nelle celle da CL89 a CL117.

In CK118 metti:

Codice: Seleziona tutto
=CONTA.SE(CL88:CL117;">0")


Mi raccomando... occhio a dove metti "i dollari"! ;)

Ciao!
MAx
Avatar utente
maxmula
Utente Senior
 
Post: 965
Iscritto il: 18/08/04 18:28
Località: N44°59'45 E09°00'34

Re: contare quanti numeri sono uguali tra due liste

Postdi paolox » 16/10/10 12:46

ciao maxmula
fantastico
proprio come mi serviva
grazie infinite

salutoni
ciao
paolox
Utente Senior
 
Post: 265
Iscritto il: 05/06/04 11:48
Località: lodigiano


Torna a Applicazioni Office Windows


Topic correlati a "contare quanti numeri sono uguali tra due liste":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti