Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

excel voti fantacalcio automaticamente

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Re: excel voti fantacalcio automaticamente

Postdi FrAnC3sC0 » 15/09/10 11:09

Anthony47 ha scritto:Lo potresti fare con Cerca.Vert, con una formula del tipo:
=Cerca.Vert(IlNomeDelGiocatore;AreaDeiPunteggiDiTuttiGiocatori;2;0)

E' ovviamente essenziale che i tuoi giocatori esistano nella tabella dei voti che importi da qualche sito.

Ciao


potresti spiegarmi meglio come utilizzare questa formula? cosa devo scrivere a posto di ilnomedelgiocatore al posto di areadeipunteggidituttigiocatori;2;0
FrAnC3sC0
Newbie
 
Post: 8
Iscritto il: 04/08/10 12:17

Sponsor
 

Re: excel voti fantacalcio automaticamente

Postdi Flash30005 » 15/09/10 12:17

Ammettendo che i nomi dei giocatori li hai da A2 a A30,
in B2:B30 i voti
e in un'altra colonna (es: F) l'elenco (in ordine alfabetico o altro)
la formula da mettere in quel foglio ovunque (es: G2) è
Codice: Seleziona tutto
=CERCA.VERT(F2;A$2:B$30;2;0)

poi scorri verso il basso fino alla fine dell'elenco in F
avrai così i voti corrispondenti nella colonna G

Spiegazione della formula (in G2)
Cerca in verticale il nome che è in F2
nella matrice (range A2:B30),
e visualizza il valore corrispondente che trovi, a destra, nella colonna 2.
(Attenzione, il cerca verticale considera la colonna 1 la prima colonna della matrice, quindi, in questo caso, la colonna A, 2 la B, 3 la C).


Fai sapere
Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Precedente

Torna a Applicazioni Office Windows


Topic correlati a "excel voti fantacalcio automaticamente":


Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti

cron