Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

EXCEL Eliminare #N/D sostituire con 0

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

EXCEL Eliminare #N/D sostituire con 0

Postdi Francesco53 » 29/05/10 19:19

Buona serata a tutti, ho la seguente difficoltà:
devo ricercare da una colonna dei valori, però quando non trova il valore,
oppure il valore è 0, mi scrive #N/D, per cui non posso fare operazioni
matematicche con la cella. Allego foto e formula.
Immagine
Ringrazio chi può aiutarmi.
Francesco
S.O. Vista e Office 2007
Francesco53
Utente Senior
 
Post: 647
Iscritto il: 20/02/10 18:45

Sponsor
 

Re: EXCEL Eliminare #N/D sostituire con 0

Postdi ricky53 » 29/05/10 23:01

Ciao,

la tua funzione è "cerca.vert", quindi, scrivi così:

Codice: Seleziona tutto
=SE(VAL.NON.DISP(CERCA.VERT(B1; $AA$1:$AB$100; 2; FALSO)); 0; CERCA.VERT(B1; $AA$1:$AB$100; 2; FALSO))


Ciao da Ricky53
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: EXCEL Eliminare #N/D sostituire con 0

Postdi Francesco53 » 29/05/10 23:17

Grazie Ricky.
S.O. Vista e Office 2007
Francesco53
Utente Senior
 
Post: 647
Iscritto il: 20/02/10 18:45

Re: EXCEL Eliminare #N/D sostituire con 0

Postdi Francesco53 » 29/05/10 23:17

Ciao
Francesco
S.O. Vista e Office 2007
Francesco53
Utente Senior
 
Post: 647
Iscritto il: 20/02/10 18:45

Re: EXCEL Eliminare #N/D sostituire con 0

Postdi ricky53 » 29/05/10 23:21

di nulla,
alla prossima.

Ciao da Ricky53
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia


Torna a Applicazioni Office Windows


Topic correlati a "EXCEL Eliminare #N/D sostituire con 0":


Chi c’è in linea

Visitano il forum: Lucio Peruggini e 15 ospiti