Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

excel copia se soddisfa condizioni particolari

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

excel copia se soddisfa condizioni particolari

Postdi glannor » 20/05/10 10:09

Ciao a tutti, ho una domanda:
ho una colonna in excel con certi valori, alcuni positivi e alcuni negativi, vorrei che nella colonna affianco mi copiasse quelli positivi e per tutti gli altri mi scriva 0, come si può fare?
premetto che so poco di excel..
grazie a tutti!
glannor
Newbie
 
Post: 2
Iscritto il: 20/05/10 10:07

Sponsor
 

Re: excel copia se soddisfa condizioni particolari

Postdi Flash30005 » 20/05/10 10:17

Ciao Glannor e benvenuto nel Forum

puoi usare una semplice formula.
Supponendo che tu abbia i dati nella colonna "A" iniziando da "A2"
in "B2" puoi inserire (copia e incolla questa formula)
Codice: Seleziona tutto
=SE(A2>0;A2;0)

e trascinarla verso il basso fino dove occorre

Fai sapere
Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: excel copia se soddisfa condizioni particolari

Postdi glannor » 20/05/10 10:59

Grazie mille!!
glannor
Newbie
 
Post: 2
Iscritto il: 20/05/10 10:07


Torna a Applicazioni Office Windows


Topic correlati a "excel copia se soddisfa condizioni particolari":


Chi c’è in linea

Visitano il forum: Nessuno e 22 ospiti