Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Help indice tabellanel cerca.orizz

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Help indice tabellanel cerca.orizz

Postdi byloom » 18/10/09 18:35

Salve,
mi sono impantanato in questo rompicapo...
in questo screen vedete una matrice i79:p87 dove ci sono una serie colori
Immagine


in quest'altra troviamo l output
Immagine


regola di controllo: =SE(D6="","",CERCA.ORIZZ($B$5,$I$79:$P$87,B5))

ora se io metto 4 nomi gli da a tutti gli stessi colori, quando dovrebbero avere tutti colori diversi seguendo la matrice...blu(in c7) nero(d7) giallo(c11) e verde(d11) NB priorità al primo rigo...
non riesco a capire come devo far lavorare l indice...

importante
i nomi li posso mettere a casaccio anche in c6 poi d6 e c10 e passar a e6 ma alla fine devono avere tutti valori diversi non come l esempio..

a sinisra c'è un conta valori x riga e in alto il 4 è quello totale che ho usato come indice...
ma nn funzioan :(
help me pls
byloom
Utente Junior
 
Post: 18
Iscritto il: 13/10/09 07:38

Sponsor
 

Re: Help indice tabellanel cerca.orizz

Postdi Anthony47 » 18/10/09 22:12

Perdona, ma proprio non capisco che cosa vorresti fare, come hai pensato di farlo, che cosa ti succede, che cosa invece ti aspettavi.

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13885
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Help indice tabellanel cerca.orizz

Postdi byloom » 19/10/09 09:17

io ho bisogno ke quando inserisco il primo nome gli assegna in progres
se inserisco 2 nomi
gli assegna al primo blu e nero al secondo giallo e verde, indipendentemente dalla loro posizione

se sono 3 i nomi
dovrebbe assegnare al primo nero al secondo blu e al terzo giallo e verde

e cosi via a secondo della colonna della tabella....

è una cosa possibile da fare?
byloom
Utente Junior
 
Post: 18
Iscritto il: 13/10/09 07:38

Re: Help indice tabellanel cerca.orizz

Postdi Anthony47 » 19/10/09 13:06

Immagino che la sequenza 1-2-3-4 etc sia sulla riga 78 della tua matrice.
Metti in C7 una formula come
Codice: Seleziona tutto
=INDICE($I$79:$P$87;1;CONTA.VALORI(($C$4;$D$4;$C$10;$D$10)))
Poi copi C7 in D7, C11, D11 ma cambiando nella formula il valore "1" in 2, 3, 4

Questa formula ti restituisce la stringa contenuta nella matrice, nella colonna pari al numero di entry che hai inserito.

E' la mia migliore interpretazione di quanto hai scritto.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13885
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Help indice tabellanel cerca.orizz

Postdi byloom » 20/10/09 00:47

anthony provo e ti faccio sapere grazie x l'aiuto
byloom
Utente Junior
 
Post: 18
Iscritto il: 13/10/09 07:38


Torna a Applicazioni Office Windows


Topic correlati a "Help indice tabellanel cerca.orizz":


Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti