Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Lo zero valore negativo.

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Lo zero valore negativo.

Postdi marcozzo » 25/09/09 02:37

Un saluto a tutti, mi sono appena iscritto sul forum che ho trovato grazie a google.
Sto cercando di imparare ad usare excel, sono agli inizi, e spero grazie al vostro aiuto di migliorare rapidamente.

Espongo un piccolo problema, che però non sono riuscito a risolvere.

- Come faccio ad impostare lo "0" come valore negativo, sia in valori numerici emessi che in quelli ricevuti?

Faccio un esempio per farmi capire meglio:

Ho creato una serie di condizioni "SE" che sviluppano correttamente il programma da me costruito. Avrei bisogno di fare in modo che quando la condizione "se" incontra determinati requisiti, indichi al processo di cessare.

Faccio un esempio per farmi capire meglio:

=SE(A1<19;1;-1)

Con questa condizione "SE" tutti i numeri inferiori a 19 generano un attivo di 1 valore, viceversa un passivo.
Io vorrei fare in modo che lo "zero" venga considerato valore negativo, e che quindi in sua presenza il risultato sia di -1.

grazie a tutti.
marcozzo
Newbie
 
Post: 3
Iscritto il: 25/09/09 02:32

Sponsor
 

Re: Lo zero valore negativo.

Postdi marcozzo » 25/09/09 02:39

Scusate ma non c'e il tasto "modifica"?
Volevo correggere quanto scritto ma non ho potuto :(
marcozzo
Newbie
 
Post: 3
Iscritto il: 25/09/09 02:32

Re: Lo zero valore negativo.

Postdi Flash30005 » 25/09/09 08:19

Ciao Marcozzo e benvenuto

Vai su formato celle
scegli personalizzato
opzione 0,00 metti un meno davanti
-0,00 (se ti servono due decimali lasci così
altrimenti cancelli i due zeri dopo la virgloa lasciando solo -0
premi ok e hai -0 nella cella

ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Lo zero valore negativo.

Postdi pietrol » 25/09/09 13:41

In alternativa alla soluzione di Flash(ciao) modifica così la formula
=SE(O(A1>=19;A1=0);-1;1)

ciao
pietrol
il lupo ululà, il castello ululì
pietrol
Utente Senior
 
Post: 270
Iscritto il: 07/01/09 14:34


Torna a Applicazioni Office Windows


Topic correlati a "Lo zero valore negativo.":


Chi c’è in linea

Visitano il forum: salatony e 6 ospiti