Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

excell o ordinare i numeri ?

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

excell o ordinare i numeri ?

Postdi miciotta » 23/07/09 10:40

ho excell 2002 ....

volevo mettere in una colonna
i vari numeri di cellulare.

ma alla fine per far si che i numeri
si mettano in ORDINE (cosi da vedere
quelli doppi!) che comando o formula
su quella colonna devo dare ?

grazie
miciotta
Utente Senior
 
Post: 531
Iscritto il: 19/12/08 11:20

Sponsor
 

Re: excell o ordinare i numeri ?

Postdi pietrol » 23/07/09 11:50

Seleziona tutto l'elenco (tutte le righe e tutte le colonne!) e poi clic sul menu Dati/Ordina, scegli la colonna per cui ordinare e OK.

ciao
pietrol
il lupo ululà, il castello ululì
pietrol
Utente Senior
 
Post: 270
Iscritto il: 07/01/09 14:34

Re: excell o ordinare i numeri ?

Postdi miciotta » 23/07/09 15:25

grazieeee
miciotta
Utente Senior
 
Post: 531
Iscritto il: 19/12/08 11:20

Re: excell o ordinare i numeri ?

Postdi maxmula » 30/07/09 23:23

C'è anche un modo più fine, se vogliamo un po' scenografico, ma che può tornarti utile nel caso di elenchi molto lunghi.

Supponiamo di avere un elenco di numeri in colonna A:
Codice: Seleziona tutto
           A
1    +393381162005
2    +393381162006
3    +393381162652
4    +393384404122
5    +393381162006
6    +393383456789
7    +393381162652
8    +393381162006   
ecc. ecc.


In cella B1 metti questa formula:
Codice: Seleziona tutto
=CONTA.SE($A$1:$A$A65536,A1)


Poi selezioni la cella B1 ed applichi una formattazione condizionale (Formato/Formattazione condizionale), tale per cui se il valore di B1 è >1 ("maggiore stretto", non maggiore o uguale), la cella diventa colorata (pulsante Formato.../Motivo quindi scegli il colore.)

A questo punto non ti resta che copiare B1 ed incollare su tutte le celle della colonna B (da tastiera: Shift+Fine-Giù, CTRL+V).
Ti trovi con questa situazione (evidenzio con degli asterischi le celle colorate)

Codice: Seleziona tutto
           A                    B
1    +393381162005     1
2    +393381162006    *3*
3    +393381162652    *2*
4    +393384404122     1
5    +393381162006    *3*
6    +393383456789     1
7    +393381162652    *2*
8    +393381162006    *3*
ecc. ecc.


I numeri duplicati sono quelli per cui la cella in colonna B è colorata: li vedi a colpo d'occhio e devi solo cancellarli finché non ti trovi con tutte celle bianche in colonna B.
Ciao,
MAx
Avatar utente
maxmula
Utente Senior
 
Post: 965
Iscritto il: 18/08/04 18:28
Località: N44°59'45 E09°00'34


Torna a Applicazioni Office Windows


Topic correlati a "excell o ordinare i numeri ?":


Chi c’è in linea

Visitano il forum: alfrimpa e 7 ospiti