Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[excel] Compito informatica

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[excel] Compito informatica

Postdi pcexe » 10/07/09 15:55

Salve a tutti,
qualcuno mi può dire come fare questo esercizio in excel???? Purtroppo non ho mai usato excel se non per operazioni elementari....

Vi allego lo scan dell'esercizo....

Immagine
pcexe
Utente Junior
 
Post: 20
Iscritto il: 10/07/09 15:42

Sponsor
 

Re: [excel] Compito informatica

Postdi Flash30005 » 10/07/09 16:20

il risultato è per caso 938,3308 ?
ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: [excel] Compito informatica

Postdi pcexe » 10/07/09 17:16

Non lo so... Per questo vorrei capire come si fa....
pcexe
Utente Junior
 
Post: 20
Iscritto il: 10/07/09 15:42

Re: [excel] Compito informatica

Postdi Flash30005 » 10/07/09 17:24

da A2 a A11 metterai il valore K (1... 10)
da B2 a B11 i valori Ck (1000,2000,4000, etc)
in C2 metterai questa formula
Codice: Seleziona tutto
=B2*A2^3*(1+5)^-A2

che copierai fino a C11
in D2 invece questa formula
Codice: Seleziona tutto
=B2*A2*(1+5)^-A2

la trascini fino a D11
poi dovrai fare la somma in C12
Codice: Seleziona tutto
=SOMMA(C2:C11)

ugualmente farai in D12
Codice: Seleziona tutto
=SOMMA(D2:D11)

ora dovrai dividere C12/D12 mettendo in E12
Codice: Seleziona tutto
=C12/D12

ed avrai come risultato
3,747477 (non 938,3308 come avevo detto in quanto avevo digitato male l'ultima formula inserendo il segno - (meno) invece del diviso)

Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: [excel] Compito informatica

Postdi pcexe » 14/07/09 20:48

Grazie mille!!!!
Mi puoi aiutare con questi ultimi due esercizi????
Ecco gli esercizi....

Immagine
Free Image Hosting by ImageBam.com
pcexe
Utente Junior
 
Post: 20
Iscritto il: 10/07/09 15:42

Re: [excel] Compito informatica

Postdi Flash30005 » 15/07/09 00:27

Rivedendo le formule dell'altro esercizio dovresti correggere
Codice: Seleziona tutto
=B2*A2^3*(1+5)^-A2

Codice: Seleziona tutto
=B2*A2^3*(1+5/100)^-A2
in quanto 5%
e anche
Codice: Seleziona tutto
=B2*A2*(1+5)^-A2

in
Codice: Seleziona tutto
=B2*A2*(1+5/100)^-A2

Vedo che tu stesso non hai corretto la formula e questo mi dispiace perché significa che prendi per buono quello che ti viene postato senza verificare minimamente l'esattezza lasciando la responsabiltà a chi ti ha dato uno spunto per risolvere il problema.

Per quanto riguarda i due nuovi esercizi, secondo me mancano dei dati
nel primo (Calcolare)
i valori da r0 a r49 dove si dice assegnati (?) dovresti avere una tabella che non hai fornito, quindi non saprei quale valore assegnare a queste 50 variabili

Nel secondo
mancano i valori da x1 a x50
e poi ricontrolla la sommatoria dove hai il 5 (parte superiore) dovrebbe essere n o mi sbaglio?

Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: [excel] Compito informatica

Postdi pcexe » 15/07/09 01:03

Per quanto riguarda l'esercizio che hai fatto prima e la formula sbagliata, me ne sono accorto e ho provveduto da solo!!!! Credimi!!!!
Per i valori mancanti inventali, non preoccuparti.... mentra la formula sommatoria hai ragione ci dovrebbe essere n al posto di 5....
Però per favore aiutami.... Domani mattina devo fare l'esame!!!!
pcexe
Utente Junior
 
Post: 20
Iscritto il: 10/07/09 15:42

Re: [excel] Compito informatica

Postdi pcexe » 15/07/09 01:05

puoi anche non dare per forza 50 valori, mettine 5, basta che capisco come si fa....
pcexe
Utente Junior
 
Post: 20
Iscritto il: 10/07/09 15:42

Re: [excel] Compito informatica

Postdi Flash30005 » 15/07/09 10:29

Ciao Pcexe

ti invio il file
http://rapidshare.com/files/256021537/Calcolo.rar.html
ogni foglio è un esercizio
ricontrolla bene le formule (le ho suddivise per colonne e poi effettuo il calcolo finale)
c'è qualcosa che non mi convince, forse i valori assegnati alle variabili, tu assegna i valori corretti e verifica il tutto.

Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-


Torna a Applicazioni Office Windows


Topic correlati a "[excel] Compito informatica":


Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti