Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

***Excel formula per calcolare le ore***

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

***Excel formula per calcolare le ore***

Postdi ProbePotter » 27/04/09 17:59

Salve a tutti, sono impegnato nel calcolare le ore di lavoro con excel
es. in C9 ore 9.00 in D9 ore 13.30 con la seguente formula:
=SOMMA((ORA(D9)-ORA(C9)))
ne risulta: 4,0 anzichè: 4,5. Praticamente manca la mezzora.
Essa può essere anche in entrata es: 9.30 fino alle 14.00.
Spero di essere stato comprensibile.
Grazie per eventuali risposte.
Avatar utente
ProbePotter
Utente Senior
 
Post: 159
Iscritto il: 20/09/06 18:37

Sponsor
 

Re: ***Excel formula per calcolare le ore***

Postdi vampy » 27/04/09 21:02

***Excel formula per calcolare le ore***
di ProbePotter » 27/04/09 18:59

Ciao Potter!!!
magari posso aiutarti io....stò creando la stessa tabella...(più o meno...)
Non sono bravo, ma ci stò mettendo impegno....


=MAX((SE(D9<C9;1+D9;D9)-C9);0)

azz...funziona...l'ho provata.... sono più contento di te!!!!.... ciò non vuol dire che sia giusta....
io sono all' ABC,... ma tranquillo qualcuno che la controlla lo troviamo
Ricordati però che le celle devono essere [h].mm
Nel caso fossi "imbranato" quanto me formato celle( dx del mouse) categoria personalizzata, ne prendi uno simile e lo modifichi...
Spero veramente di averti aiutato. V@mpy
vampy
Utente Junior
 
Post: 16
Iscritto il: 23/04/09 11:22

Re: ***Excel formula per calcolare le ore***

Postdi biancocandido55 » 27/04/09 21:10

Ciao ProbePotter,

prova a scrivere questa semplice formula:
Codice: Seleziona tutto
=SOMMA(D9-C9)
,
la cella dove vai a posizionarla la formatti in hh.mm.
ciao biancocandido
biancocandido55
Utente Senior
 
Post: 305
Iscritto il: 03/03/06 10:15

Re: ***Excel formula per calcolare le ore***

Postdi vampy » 27/04/09 21:14

ops..rieccomi...
come ti dicevo sono alle primissime armi....hehehehe
Ho pensato solo adesso alla formula più semplice :oops:

=SOMMA(D9-C9) in effeti.... ricordati sempre la storia del formato celle... [hh]mm
anche qusta funziona :lol: :lol:
vampy
Utente Junior
 
Post: 16
Iscritto il: 23/04/09 11:22

Re: ***Excel formula per calcolare le ore***

Postdi vampy » 27/04/09 21:15

Ciao Biancocandido....
dai, però ci sono arrivato anch'io!!!! lo sai che per me è un record!!!!
Comunque...sei sempre disponibilissimo!!!!!
vampy
Utente Junior
 
Post: 16
Iscritto il: 23/04/09 11:22

Re: ***Excel formula per calcolare le ore***

Postdi Anthony47 » 28/04/09 00:50

Ma anche solo =D9-C9 va bene. Nel caso che l' orario di uscita possa appartenere al giorno dopo, tipo entrata 22:00 / uscita 6:00, allora e' opportuno usare una versione appena piu' complicata:
=D9-C9+(C9>D9)

La formula di ProbePotter restituiva quel valore perche' era un calcolo limitato alla componente oraria, per effetto dell' uso della funzione ORA.

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13885
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: ***Excel formula per calcolare le ore***

Postdi biancocandido55 » 28/04/09 09:00

Ciao Vampy,
guarda che nessuno di noi nasce istruito 8) siamo tutti qui per apprendere cose nuove, spesso le cose più semplici sono le più indicate, come vedi anche il suggerimento di Anthony (che sicuramente ne sà sempre una più del :diavolo: ;), aiuta , come diceva qualcuno:
"dai 9 a 90 anni c'è sempre da imparare" :)
ciao
biancocandido
biancocandido55
Utente Senior
 
Post: 305
Iscritto il: 03/03/06 10:15

Re: ***Excel formula per calcolare le ore***

Postdi ProbePotter » 28/04/09 16:19

Ringrazio infinitamente Tutti, per la cortese collaborazione.
Siete la vita, del forum. Bravissimi.
Che la forza sia con Voi.
Ciao.
Avatar utente
ProbePotter
Utente Senior
 
Post: 159
Iscritto il: 20/09/06 18:37

Re: ***Excel formula per calcolare le ore***

Postdi ProbePotter » 01/05/09 12:23

Ciao e Buon 1° Maggio a Tutti.
Avatar utente
ProbePotter
Utente Senior
 
Post: 159
Iscritto il: 20/09/06 18:37


Torna a Applicazioni Office Windows


Topic correlati a "***Excel formula per calcolare le ore***":


Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti