Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[exel]FAR RICONOSCERE I TURNI

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[exel]FAR RICONOSCERE I TURNI

Postdi vampy » 27/04/09 14:26

Ciao a tutti !!!
mi piace bazzicare qui...bella gente..e tanto da imparare...
Come mi avete suggerito, stò imparando "veramente" ... ma la strada è ancora lunga...
Comunque...ho preparato la mia bella tabella exel... colonna calendario...entrate..uscite...straord...festivi...ecc...

il primo problema che riscontro è il seguente... non riesco a far rientrare le ore eccedenti le 6 del mattino in straordinari diurni..... mi spiego entrata ore 20.00 uscita 8.00 ( devono essere 4 straord. diurno- 20/22 6/8 e 8 notturno) invece dopo le 6 continua a segnarmi notturno. La formula che ho applicato è la seguente

=SE(C3-B3<>0;MIN(22/24;SE($C3<$B3;1+$C3;$C3))-MAX(B3;0/24);0)
dove B orario entrata c orario uscita -------------questa tabella segna solo straordinario ecco perchè 0/24 ( ogni timbrata è straordinario)
cosa sbaglio ?????
vampy
Utente Junior
 
Post: 16
Iscritto il: 23/04/09 11:22

Sponsor
 

Re: [exel]FAR RICONOSCERE I TURNI

Postdi vampy » 27/04/09 14:29

opsssssssssssss..... credo serva...
questa è la formula delle ore notturne...

=SE($C3<$B3;1+$C3;$C3)-B3-J3 j è la colonna degli orari diurni....

ancora grazie!!!!
vampy
Utente Junior
 
Post: 16
Iscritto il: 23/04/09 11:22


Torna a Applicazioni Office Windows


Topic correlati a "[exel]FAR RICONOSCERE I TURNI":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti