Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Calcolo compenso lordo errato

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Calcolo compenso lordo errato

Postdi Cedamido » 06/03/09 11:35

Vorrei essere aiutato in quanto il calcolo del compenso lordo non funziona.
Allego file con formule e filtro
Grazie Peppino
Allegati

[L’estensione rar è stata disattivata e non puó essere visualizzata.]

excel 2003
Cedamido
Utente Senior
 
Post: 234
Iscritto il: 17/08/08 23:26

Sponsor
 

Re: Calcolo compenso lordo errato

Postdi tutamimetica » 06/03/09 13:20

mi sembra che ci sia un errore in L6 dovrebbe essere
=SE(K6="";"";(CERCA.VERT(H6;$D$22:$F$38;3)*F6/CERCA.VERT(H6;$D$22:$F$38;3)*K6)/30) e non
=SE(K6="";"";(CERCA.VERT(H6;$D$22:$F$38;4)*F6/CERCA.VERT(H6;$D$22:$F$38;3)*K6)/30)
ciao tuta
tutamimetica
Utente Senior
 
Post: 209
Iscritto il: 10/06/08 17:25

Re: Calcolo compenso lordo errato

Postdi Cedamido » 06/03/09 16:46

Ciao Tuta, grazie per la risposta, ho copiato la Tua istruzione nella cella preposta, nelle celle L appaiano gli importi ma sono errati in quanto la somma dei due esempi deve dare come lordo 1.275,71 nella casella L.
Riallego il file con la Tua formula.
Grazie di nuovo, ciao Peppino
Allegati

[L’estensione rar è stata disattivata e non puó essere visualizzata.]

excel 2003
Cedamido
Utente Senior
 
Post: 234
Iscritto il: 17/08/08 23:26

Re: Calcolo compenso lordo errato

Postdi Tribuno » 06/03/09 17:14

Ciao Peppino, ciao Tuta,

il problema non è tanto nelal formula, quanto nella costruzione della stessa, bisogna capire quale tipo di calcolo bisogna effettuare, e quindi quali dati andare a cercare, per ottenere il risultato voluto.

la parte sottolineata va a prelevare il valore 1in F6, ovvero 18

CERCA.VERT(H6;$D$22:$F$38;3)*F6/CERCA.VERT(H6;$D$22:$F$38;3)*K6)/30

con CERCA.VERT viene prelevato il valore 1847,410, F6=18, K6=8, quindi

(1847,410 * 18 / 1847,410 * 8)/30 = 4,8

Quali dati devo tenere in considerazione per il risultato = 1.275,71?

Ciao
Tribuno
Avatar utente
Tribuno
Utente Senior
 
Post: 181
Iscritto il: 22/08/08 19:24

Re: Calcolo compenso lordo errato

Postdi Cedamido » 06/03/09 18:54

Ciao tribuno,Ti ringrazio per la risposta.
Allego procedimento relativo all'importo che deve sortire nella colonna L
grazie di nuovo, Peppino
Allegati

[L’estensione rar è stata disattivata e non puó essere visualizzata.]

excel 2003
Cedamido
Utente Senior
 
Post: 234
Iscritto il: 17/08/08 23:26

Re: Calcolo compenso lordo errato

Postdi Tribuno » 06/03/09 20:35

Ciao Peppino,

ho visto lo sviluppo per arrivare al risultato di 1275,71 ma... mi sento un po' confuso!!!

La tabella per il calcolo lordo delle ferie la utilizzi per una sola persona oppure per più persone? Se la utilizzi per più persone non è così semplice utilizzare una formula, in quanto bisogna andare a verificare anche il nome della persona cui calcolare le ferie per sommarne giorni di lavoro ed ore settimanali per il calcolo delle ferie maturate e dell'orario medio settimanale.

Hai necesità di vedere in ogni singola cella di colonna L l'importo delle lordo delle ferie per ogni singolo periodo?

Ciao
Tribuno
Avatar utente
Tribuno
Utente Senior
 
Post: 181
Iscritto il: 22/08/08 19:24

Re: Calcolo compenso lordo errato

Postdi Cedamido » 06/03/09 21:15

Ciao, Ti ringrazio.
Per ogni persona si deve redigere un tabella la quale coincide con il prospetto allegato. Si verifica spesso che la stessa persona abbia prodotto servizi diversi nel senso che possono variare i giorni, le ore e le mansioni. Questi servizi possono essere uno, due tre quattro ecc.
Per quanto riguarda il lordo, tale importo deve essere visibile per ogni per ogni singolo periodo, sia per la contabilità sia perchè possono verificarsi casi di interruzioni nel senso che i servizi non sono continuativi.
Per quanto riguarda l'importo di 1847,10 è indicativo, in quanto poi devo andare ad aggiornarli sostituendoli con gli importi prestabiliti.
Ciao, di nuovo grazie, Peppino
excel 2003
Cedamido
Utente Senior
 
Post: 234
Iscritto il: 17/08/08 23:26

Re: Calcolo compenso lordo errato

Postdi Cedamido » 06/03/09 21:32

Scusami, ho dimenticato di scrivere questo: si potrebbe creare altra colonna purchè sia prima della colonna L e con un filtro prelevare l'importo che in questo caso è di 1847,10 e poi creare le formule che seguono per ultimare il procedimento sino ad arrivare alla colonna L preposta ad ospitare il lordo definitivo.
Ciao Peppino
excel 2003
Cedamido
Utente Senior
 
Post: 234
Iscritto il: 17/08/08 23:26

Re: Calcolo compenso lordo errato

Postdi Tribuno » 06/03/09 22:44

Ciao Peppino,

ho modificato il file in questo modo:

- nella colonna G vado a prelevare l'orario settimanale in base alla qualifica di colonna H (se non serve o sbagliato cancella pure la formula ed inserisci il dato manualmente), questa la formula in G6=SE(H6="";"";CERCA.VERT(H6;$D$22:$F$38;2;FALSO))

- ho modificato la formula del calcolo delle ferie maturate, questa la formula in I6=SE(E6="";"";SE(B6=1;E6*2,5/30;E6*2,66/30))

- questa la formula inserita in L6 per il calcolo del compenso lordo =SE(G6="";"";(MATR.SOMMA.PRODOTTO($E$6:$E$20;$F$6:$F$20)/SOMMA($E$6:$E$20)/G6)*(CERCA.VERT(H6;$D$22:$F$38;3;FALSO)/30)*(K6))

ovviamente le formule sono state trascinate fino alla riga 20.

Ho aggiunto i totali delle colonne I:L, allego il file modificato.

Ciao
Tribuno
Allegati

[L’estensione zip è stata disattivata e non puó essere visualizzata.]

Avatar utente
Tribuno
Utente Senior
 
Post: 181
Iscritto il: 22/08/08 19:24

Re: Calcolo compenso lordo errato

Postdi Cedamido » 07/03/09 12:48

Ho digitato alcuni esempi di prova, la matematica funziona, il procedimento pure, il filtro auotomatizza l'orario sett.le.
Grazie di nuovo, Peppino
excel 2003
Cedamido
Utente Senior
 
Post: 234
Iscritto il: 17/08/08 23:26


Torna a Applicazioni Office Windows


Topic correlati a "Calcolo compenso lordo errato":


Chi c’è in linea

Visitano il forum: Marius44 e 6 ospiti