Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

calcolo giorni tra due date

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

calcolo giorni tra due date

Postdi paolox » 08/02/09 11:09

come faccio a calcolare i giorni tra due date?
quale formula inserire in j7-j8-j9?

grazie
Allegati

[L’estensione rar è stata disattivata e non puó essere visualizzata.]

paolox
Utente Senior
 
Post: 265
Iscritto il: 05/06/04 11:48
Località: lodigiano

Sponsor
 

Re: calcolo giorni tra due date

Postdi tutamimetica » 08/02/09 11:29

Inserisci =G7-E7+1
Ho notato che come formattazione hai Data
per ottenere il risultato vai in Formato\Celle\ Numero
Copia j7 in j8 e j9
ciao tuta
tutamimetica
Utente Senior
 
Post: 209
Iscritto il: 10/06/08 17:25

Re: calcolo giorni tra due date

Postdi tutamimetica » 08/02/09 11:31

scusa
in j7 =G7-E7+1
tutamimetica
Utente Senior
 
Post: 209
Iscritto il: 10/06/08 17:25

Re: calcolo giorni tra due date

Postdi biancocandido55 » 08/02/09 15:37

Ciao paolox,
vedi se anche questa soluzione può tornarti utile, la formula che c'è in allegato ti dice quanti giorni,mesi ed anni ci sono tra 2 date.
ciao
Allegati

[L’estensione zip è stata disattivata e non puó essere visualizzata.]

biancocandido55
Utente Senior
 
Post: 305
Iscritto il: 03/03/06 10:15

Re: calcolo giorni tra due date

Postdi Cedamido » 08/02/09 18:21

Ciao Paolox
Ti rimando il Tuo file con le formule
Saluti e salte perfetta Peppino
Allegati

[L’estensione rar è stata disattivata e non puó essere visualizzata.]

excel 2003
Cedamido
Utente Senior
 
Post: 234
Iscritto il: 17/08/08 23:26

Re: calcolo giorni tra due date

Postdi paolox » 08/02/09 20:49

potrebbe anche andare,
ma se però allungo la lista
sorgono dei problemi,
guardate l'allegato,
come posso risolvere?
Allegati

[L’estensione rar è stata disattivata e non puó essere visualizzata.]

paolox
Utente Senior
 
Post: 265
Iscritto il: 05/06/04 11:48
Località: lodigiano

Re: calcolo giorni tra due date

Postdi biancocandido55 » 08/02/09 22:13

Ciao Paolox,
prova ad inserire questa nella cella J7
=SE(SOMMA(G7-E7);SOMMA(G7-E7);"")
,
e fammi sapere ciao
biancocandido55
Utente Senior
 
Post: 305
Iscritto il: 03/03/06 10:15

Re: calcolo giorni tra due date

Postdi paolox » 08/02/09 23:19

biancocandido55 ha scritto:Ciao Paolox,
prova ad inserire questa nella cella J7
=SE(SOMMA(G7-E7);SOMMA(G7-E7);"")
,
e fammi sapere ciao



ho provato
ma la casella resta vuota
non mi calcola neppure i giorni
Allegati

[L’estensione rar è stata disattivata e non puó essere visualizzata.]

paolox
Utente Senior
 
Post: 265
Iscritto il: 05/06/04 11:48
Località: lodigiano

Re: calcolo giorni tra due date

Postdi biancocandido55 » 08/02/09 23:37

Ciao paolox,
copia la formula con le virgole anche sulle celle sottostanti J7 e vedrai il risultato
la formula ti da la cella vuota perchè la formula recita così:
=SE(SOMMA(G7-E7);SOMMA(G7-E7);"")

ovvero
le
""
non visualizzano il risultato quando è zero;
se invece lo zero lo vuoi vedere allora basta la formula
=g7-e7

oppure
=somma(g7-e7)
a tuo piacimento.
ciao e fammi sapere.
biancocandido55
Utente Senior
 
Post: 305
Iscritto il: 03/03/06 10:15

Re: calcolo giorni tra due date

Postdi paolox » 08/02/09 23:59

non da la somma esatta

manca 1 giorno a tutte

infatti a j7 non da niente invece dovrebbe essere 1
a j8 da 10 ma dovrebbe essere 11
a j9 da 4 ma dovrebbe essere 5
Allegati

[L’estensione rar è stata disattivata e non puó essere visualizzata.]

paolox
Utente Senior
 
Post: 265
Iscritto il: 05/06/04 11:48
Località: lodigiano

Re: calcolo giorni tra due date

Postdi pietrol » 09/02/09 00:22

Ciao paolox

prova se ti va bene questa formula

Codice: Seleziona tutto
=SE(E(G7>0;E7>0);G7-E7+1;"")


se invece vuoi che compaiano gli zeri

Codice: Seleziona tutto
=SE(E(G7>0;E7>0);G7-E7+1;0)


ciao
pietrol
il lupo ululà, il castello ululì
pietrol
Utente Senior
 
Post: 270
Iscritto il: 07/01/09 14:34

Re: calcolo giorni tra due date

Postdi Cedamido » 09/02/09 13:17

La formula di Pietro,che saluto, funziona perfettamente.Ti rimando il file con la formula di Pietro.
Saluti e salute perfetta Peppino
Allegati

[L’estensione rar è stata disattivata e non puó essere visualizzata.]

excel 2003
Cedamido
Utente Senior
 
Post: 234
Iscritto il: 17/08/08 23:26

Re: calcolo giorni tra due date

Postdi Cedamido » 09/02/09 18:56

Scusami Pietro, ho provato la Tua formula, funziona bene, però, dopo avere scritto la data se la medesima data viene cancellata appare una serie di cancelletti, potresti risolvere questo problema. Ciao Peppino
excel 2003
Cedamido
Utente Senior
 
Post: 234
Iscritto il: 17/08/08 23:26

Re: calcolo giorni tra due date

Postdi pietrol » 09/02/09 19:58

Ciao Peppino
dopo avere letto il tuo ultimo post per verificare l'errore ho scaricato il file che hai messo a disposizione oggi alle 13.17 .
Ho notato che nelle prime tre righe della tabella c'è una formula, diversa dalle altre, che restituisce un risultato errato se togli una data.
Prova a verificare se è quello perchè le mia formula, proprio per evitare questi problemi, restituisce solo una stringa vuota ("") se manca anche una sola delle date.

ciao
pietrol
il lupo ululà, il castello ululì
pietrol
Utente Senior
 
Post: 270
Iscritto il: 07/01/09 14:34

Re: calcolo giorni tra due date

Postdi pandistelle68 » 02/04/09 08:14

Salve,
io ho un problema analogo ma dal calcolo devo escludere le festività e le domeniche ed inoltre le giornate dle sabato devono essere conteggiate come durata invece che dalle 8 alle 20:00 (come le giornate tra lunedi' e venerdi') dalle 8 alle 14:00.
Grazie
pandistelle68
Newbie
 
Post: 3
Iscritto il: 01/04/09 15:46

Re: calcolo giorni tra due date

Postdi Anthony47 » 07/04/09 01:10

Ciao pandistelle68 e benvenuto nel forum.
La discussione a cui ti sei aggregato parla di come calcolare la differenza in giorni tra due date, tu parli di orario giornaliero, che mi sembra non analogo.
Dovresti quindi per favore spiegare esattamente che dati hai e che cosa vorresti calcolare.

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "calcolo giorni tra due date":


Chi c’è in linea

Visitano il forum: patel e 14 ospiti