Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

(EXCEL) SOMMA DI DUE CRITERI

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

(EXCEL) SOMMA DI DUE CRITERI

Postdi SilviaN » 25/01/09 19:08

Ciao , ho un nuovo problema, ho provato a inserire due criteri nella formula CONTA SE , ma la formula non è valida potete dirmi come devo inserirli ?
io ho fatto CONTA.SE(D4:D21;2+A2) dove 2 E A2 sono due criteri che devo sommare nella stssa formula

grazie SilviaN
SilviaN
Utente Junior
 
Post: 18
Iscritto il: 01/09/07 16:52

Sponsor
 

Re: (EXCEL) SOMMA DI DUE CRITERI

Postdi Tribuno » 25/01/09 23:24

Ciao SilviaN,

la formula
CONTA.SE(D4:D21;2+A2)
l'ho provata e funziona (ammettendo che in A2 ci sia un numero), oppure intendi che devi contare nell'intervallo D4:D21 se il criterio corrisponde sia a 2 sia ad A2, cioé 2+A2 non è una somma ma due criteri differenti?

Ciao
Tribuno
Avatar utente
Tribuno
Utente Senior
 
Post: 181
Iscritto il: 22/08/08 19:24

Re: (EXCEL) SOMMA DI DUE CRITERI

Postdi SilviaN » 26/01/09 18:18

Si nell'intervallo D4:D21 2 e A2 sono due crriteri differenti , io vorrei poter ottenere il calcolo totale di quanti 2 e quanti A2 ci sono nell'intervallo D4:D21.
grazie SilviaN
SilviaN
Utente Junior
 
Post: 18
Iscritto il: 01/09/07 16:52

Re: (EXCEL) SOMMA DI DUE CRITERI

Postdi Anthony47 » 26/01/09 18:50

Questa?
Codice: Seleziona tutto
=CONTA.SE(D4:D21;2)+ CONTA.SE(D4:D21;A2)

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13892
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: (EXCEL) SOMMA DI DUE CRITERI

Postdi SilviaN » 26/01/09 19:15

Grazie Antony come sempre hai risolto il problema , tutto risolto.
ciao SilviaN
SilviaN
Utente Junior
 
Post: 18
Iscritto il: 01/09/07 16:52


Torna a Applicazioni Office Windows


Topic correlati a "(EXCEL) SOMMA DI DUE CRITERI":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti