Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

***Se somma >90 sottrai 90***

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

***Se somma >90 sottrai 90***

Postdi ProbePotter » 29/12/08 20:16

Innanzitto Auguri a Voi Tutti, di Buon Anno.
Avrei la necessità di sommare Es. in C4 c' è 55, : in D4 c' è 63, la somma
in F4, è 118, ovviamente. Qui dovrei inserire una formula che se eccede da 90
automaticamente sottrae 90. Dando il risultato di 28.
Saluti ed Auguri sinceri di Buon Anno a Tutti.
Avatar utente
ProbePotter
Utente Senior
 
Post: 159
Iscritto il: 20/09/06 18:37

Sponsor
 

Re: ***Se somma >90 sottrai 90***

Postdi Anthony47 » 29/12/08 21:04

Prova
Codice: Seleziona tutto
=RESTO(F4;90)

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13894
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: ***Se somma >90 sottrai 90***

Postdi ProbePotter » 29/12/08 21:11

Si, è quella che cercavo! Grazie Anthony.
Felice Anno Nuovo X Tutti.
Avatar utente
ProbePotter
Utente Senior
 
Post: 159
Iscritto il: 20/09/06 18:37

Re: ***Se somma >90 sottrai 90***

Postdi ProbePotter » 30/12/08 00:18

Anthony, c' è un' inconveniente... se la somma dei due numeri è pari 90
segna 0, invece di 90. Es in C4 55 e in D4 35, in F4 =SOMMA(C4:D4) cioè 90
e in H4 =RESTO(F4;90), il risultato è 0. Ho, provato diverse varianti, ma non
trovo il risultato. Puoi cortesemente aiutarmi ?

Grazie
Avatar utente
ProbePotter
Utente Senior
 
Post: 159
Iscritto il: 20/09/06 18:37

Re: ***Se somma >90 sottrai 90***

Postdi Anthony47 » 30/12/08 00:32

Non sapendo come varia F4 suggerisco questa:
Codice: Seleziona tutto
=se(RESTO(F4;90)=0;90;RESTO(F4;90))

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13894
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: ***Se somma >90 sottrai 90***

Postdi ProbePotter » 30/12/08 00:49

Grazie questa volta hai fatto centro provato OK !
Sei davvero un genio !
ti saluto buona notte !!!
Avatar utente
ProbePotter
Utente Senior
 
Post: 159
Iscritto il: 20/09/06 18:37


Torna a Applicazioni Office Windows


Topic correlati a "***Se somma >90 sottrai 90***":


Chi c’è in linea

Visitano il forum: wallace&gromit e 27 ospiti