Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Contare doppi nomi presenti in una cella

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Contare doppi nomi presenti in una cella

Postdi tutamimetica » 10/11/08 20:39

Salve. Al solito ho un problema. In una colonna ho n nomi paolo, luca, Marcoe per contarli utilizzo conta.se.
Se in una cella di quella colonna ho il doppio cognome (Marco Antonio) non mi viene contato. Come posso fare per far contare anche il Marco di quella cella, insieme agli altri Marco.
Grazie anticipato Tuta
tutamimetica
Utente Senior
 
Post: 209
Iscritto il: 10/06/08 17:25

Sponsor
 

Re: Contare doppi nomi presenti in una cella

Postdi Anthony47 » 10/11/08 21:20

Usa in una colonna libera una formula dl tipo
Codice: Seleziona tutto
=SE(VAL.ERRORE(TROVA("Marco";A2));"";1)

1 indica la presenza del nome all' interno della cella, cosi' ti basera' sommare questa colonna per avere il totale.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13891
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Contare doppi nomi presenti in una cella

Postdi tutamimetica » 11/11/08 11:37

Grazie Antony. Seguendo questo forum ho imparato tantissimo.
Grazie per la tua disponibilità.
Tuta
tutamimetica
Utente Senior
 
Post: 209
Iscritto il: 10/06/08 17:25

Re: Contare doppi nomi presenti in una cella

Postdi marcoc » 20/11/08 11:45

se no puoi usare anche
=CONTA.SE(A1:A100;"*marco*")
dove al posto di A1:A100 metti il tuo elenco.
In questo modo non devi inserire un'ulteriore colonna di 1 e 0.
ciao
Avatar utente
marcoc
Utente Senior
 
Post: 216
Iscritto il: 22/03/07 21:58
Località: Nerviano

Re: Contare doppi nomi presenti in una cella

Postdi Anthony47 » 20/11/08 16:33

=CONTA.SE(A1:A100;"*marco*")

Decisamente piu' elegante.

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13891
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Contare doppi nomi presenti in una cella

Postdi tutamimetica » 21/11/08 16:31

Grazie ad entrambi. Imparo sempre qualcosa.
tuta
tutamimetica
Utente Senior
 
Post: 209
Iscritto il: 10/06/08 17:25


Torna a Applicazioni Office Windows


Topic correlati a "Contare doppi nomi presenti in una cella":


Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti