Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

ASSOCIARE ELENCHI

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

ASSOCIARE ELENCHI

Postdi ELSALVANEL » 02/07/08 23:21

AIUTOOO
HO UN ELENCO CHIAMATO "DB" E UN ELENCO "GIAGENZE". VOGLIO CONFRONTARE OGNI CELLA DELLA COLONA A DI "DB" CON OGNI CELLA DELLA COLONNA A DI "GIACENZE". A FIANCO DI OGNI CELLA DELLA COLONNA A DI "DB" VORREI INSERIRE LE CELLE DELLE COLONNE B,C,E, SULLE RIGHE DOVE TROVIAMO CORRISPONDENZA TRA LE CELLE CONFRONTATE. SCUSATE SE NON RIESCO AD ESSERE + CHIARO......
ELSALVANEL
Newbie
 
Post: 1
Iscritto il: 02/07/08 22:53

Sponsor
 

Re: ASSOCIARE ELENCHI

Postdi Anthony47 » 03/07/08 12:52

Se parli di excel, puoi fare quello che chiedi con la funzione Cerca.Vert
Partendo da file DB, con Giacenze.xls gia' aperto:
-su B1 inserisci
Codice: Seleziona tutto
=CERCA.VERT($A1;[GIACENZE.xls]Foglio1!$A:$E;2;0)
se necessario modifica il nome foglio nella formula.
-copi poi B1 in C1:D1
-in C1, modifichi "l' indice" 2 della formula in 3; in D1, modifichi il 2 in 5
-poi copi B1:D1 verso il basso per le righe che hai nel DB
La formula cerca la prima corrispondenza del valore nel file GIACENZE, e se la trova riporta i valori in col B, C, E; se non trova riporta #N/D

Ciao, fai sapere.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "ASSOCIARE ELENCHI":


Chi c’è in linea

Visitano il forum: fabrizio2001 e 7 ospiti