Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Excel aiuto per formula

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Excel aiuto per formula

Postdi Statix » 30/05/08 16:22

Mi serve un aiuto per questa formula


=SE(VAL.ERRORE(CERCA.ORIZZ(D$1;$CP3:$CT3;1;0));".";CERCA.ORIZZ(D$1;$CP3:$CT3;1;0))

la formula cerca in orrizzontale confrontando dei dati e mi restituisce il numero se è uguale e se errore un punto,
vorrei fare in modo che al posto del numero mi restituisca 1 e se errore il punto.
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Sponsor
 

Re: Excel aiuto per formula

Postdi Anthony47 » 31/05/08 00:34

Oggi devi aver avuto una giornata pesante, se “scivoli” su questa domanda :)
Data la sintassi SE(Test; Valore se vero; Valore se falso), dovrai usare
Codice: Seleziona tutto
=SE(VAL.ERRORE(CERCA.ORIZZ(D$1;$CP3:$CT3;1;0));".";1)


Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "Excel aiuto per formula":


Chi c’è in linea

Visitano il forum: alfrimpa e 6 ospiti