Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[EXCEL] Evitare la scritta #DIV/0!

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[EXCEL] Evitare la scritta #DIV/0!

Postdi popy91 » 16/01/08 18:04

Ciao a tutti, sto facendo un foglio Excel con scritti i voti di scuola.
Per fare la media ho usato appunto la funzione MEDIA ma in quelle celle in cui non ci sono ancora voti appare la scritta #DIV/0! nella colonna della MEDIA. Come fare a toglierla? Io sono venuto a conoscenza del metodo con SE , ma visto che ho usato la funzione MEDIA non c'è un denominatore specifico, visto che varia a seconda della quantità di voti presenti.
Spero di essere stato abbastanza chiaro :-?
popy91
Utente Junior
 
Post: 58
Iscritto il: 16/05/07 14:41

Sponsor
 

Re: [EXCEL] Evitare la scritta #DIV/0!

Postdi Anthony47 » 17/01/08 01:16

Puoi usare SE in combinazione con VAL.ERRORE; qualcosa come
Codice: Seleziona tutto
=SE(VAL.ERRORE(MEDIA(A2:F2));"";MEDIA(A2:F2))


Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13892
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "[EXCEL] Evitare la scritta #DIV/0!":


Chi c’è in linea

Visitano il forum: Maury170419 e 19 ospiti