Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Come correggere spazi in eccesso

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Re: Come correggere spazi in eccesso

Postdi papclems » 10/01/08 21:59

Anthony47 ha scritto:In riga 85 metti solo
Codice: Seleziona tutto
=CERCA.VERT(C85;Stats!$A$2:$H$409;4;0)
che poi copi sulle righe sotto e sopra; lavoro analogo sulle altre colonne di formule.
In questo modo avrai tanti #N/D quanti sono i nominativi che non corrispondono tra come li hai scritti su Squadre e come risultano su Stats (tantissimi). Prima risolvi le discrepanze, poi se alla fine proprio vuoi (dopo aver risolto le discrepanze) torni alla formula SE(VAL.NON.DISP, ma sempre con Intervallo=0.

Ciao.



ho seguito le istruzioni :D

ora il foglio funziona bene.

http://www.papclems.com/fantanba/NbaStats.xls


Rimangono solo alcuni errori da modificare, nello sheet Squadre e Individual Stats e sarebbe il messaggio di errore in caso di divisione per 0.

Come lo posso aggirare ? :D
papclems
Utente Junior
 
Post: 85
Iscritto il: 19/11/07 08:48

Sponsor
 

Re: Come correggere spazi in eccesso

Postdi Anthony47 » 11/01/08 14:23

papclems ha scritto:ho seguito le istruzioni

Bravo!

... il messaggio di errore in caso di divisione per 0.

Invece di "=SE(VAL.NON.DISP(etc" usa "=SE(VAL.ERRORE(etc"

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13885
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Come correggere spazi in eccesso

Postdi papclems » 11/01/08 15:14

comunque, sei troppo bravo.

:D

complimenti di cuore :D



ps. ora però faccio un pò di ricerca qui nel forum per una funzione che voglio mettere in un foglio, se non la trovo, dovrò tornare alla carica :D
papclems
Utente Junior
 
Post: 85
Iscritto il: 19/11/07 08:48

Precedente

Torna a Applicazioni Office Windows


Topic correlati a "Come correggere spazi in eccesso":


Chi c’è in linea

Visitano il forum: raimea, wallace&gromit e 10 ospiti