Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[excel] media se

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[excel] media se

Postdi marcoc » 13/11/07 12:23

ciao a tutti.
Ho un elenco di valori da A1 a A10 e devo fare la media in A11 considerando solo i valori >0. Che formula devo usare?
Avatar utente
marcoc
Utente Senior
 
Post: 216
Iscritto il: 22/03/07 21:58
Località: Nerviano

Sponsor
 

Postdi marcoc » 13/11/07 16:07

mi sono già dato una risposta:
=SOMMA.SE(A1:A10;">0")/CONTA.SE(A1:A10;">0")
ma se trovate un'altra formula vi ringrazio comunque
Avatar utente
marcoc
Utente Senior
 
Post: 216
Iscritto il: 22/03/07 21:58
Località: Nerviano

Postdi Anthony47 » 13/11/07 22:18

Direi che se nelle celle ci sono valori uguali a zero o negativi non si puo' fare di meglio; se invece ci fossero celle vuote o con stringhe allora la funzione MEDIA sarebbe sufficiente.

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13895
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "[excel] media se":


Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti