Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Sottrazione tra celle

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Sottrazione tra celle

Postdi luigi99 » 22/09/07 22:07

MENO MALE CHE SIETE TORNATI!!!!!! :) :D :lol: 8)
Ho un problemino, per me complicato, ma per voi sicuramente semplice (visto che nel cerca non da risultati :eeh: :eeh: ).
In un foglio excel ho due caselle risultato di una somma di due diverse serie di caselle:
C18=SOMMA(C9:C15)
D18=SOMMA(D9:D15)
ora dette somme possono essere una inferiore all'altra a seconda dei valori inseriti.
Vorrei una formula che indipendentemente dal valore assunto dalle due celle mi faccia la differenza tra le stesse (maggiore-minore)
Ho provato con =SE, ma non sono riuscito a ottenere niente.
La formula ottenuta con l'aiuto del risolutore di office:=SE(C18)D18;SOMMA(C18-D18);"")*SE(C18(D18;SOMMA(D18-C18);"")non porta a niente: risultato ottenuto in casella 0
La formula inserita a mano:
=SE(C18)D18;C18-D18:C18(D18;D18-C18)
viene automaticamente corretta cosi:
=SE(C18)D18;C18-C18:D18(D18;D18-C18)
Quindi funziona in un senso solo!!!!!
Più di questo non so fare, si può fare con una macro? (potrei provarci
), oppure serve VBA ? ( e qui buio completo).
Altre strade????(sempre che sia riuscito a farmi capire!!!!!)
Grazie anticipatamente .
Luigi
ex Autodidatta, ma ancora in cerca di grane con il computer
luigi99
Utente Senior
 
Post: 563
Iscritto il: 21/11/01 01:00
Località: Vigliano Biellese

Sponsor
 

Postdi Anthony47 » 24/09/07 00:19

Prova la funzione ASSOLUTO:
=ASS(C18-d18)

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea

Postdi luigi99 » 24/09/07 10:58

Lo sapevo che era semplice :lol: :lol: (bastava saperlo!!!!!! 8) 8) )
Grazie Antony
Ciao

(però non è che nella guida si capisca che con la funz ASS si possa ottenere anche questo risultato :eeh: :eeh: )
ex Autodidatta, ma ancora in cerca di grane con il computer
luigi99
Utente Senior
 
Post: 563
Iscritto il: 21/11/01 01:00
Località: Vigliano Biellese

Postdi luigi99 » 24/09/07 20:54

mi hanno passato anche questa:
=Se(C18>D18;C18-D18;D18-C18) :lol: :lol: :lol:
Ciao
ex Autodidatta, ma ancora in cerca di grane con il computer
luigi99
Utente Senior
 
Post: 563
Iscritto il: 21/11/01 01:00
Località: Vigliano Biellese


Torna a Applicazioni Office Windows


Topic correlati a "Sottrazione tra celle":


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti