Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

EXCEL - Problema di sintassi formula conta.se

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

EXCEL - Problema di sintassi formula conta.se

Postdi LucaXls » 07/07/07 15:51

Voglio contare quanti simboli "maggiore" ci sono nell'intervallo A1:A10.

Allora inserisco questa formula:

=CONTA.SE(A1:A10;">")

Ma questa formula non mi dà il risultato sperato poichè quel "maggiore" messo così è visto come una condizione da excel, e non come un semplice simbolo. Come posso risolvere il problema?
Grazie!
LucaXls
Utente Junior
 
Post: 33
Iscritto il: 28/06/06 05:29

Sponsor
 

Postdi maxmula » 07/07/07 23:50

Prova ad indicare il codice ASCII anziché il carattere:

Codice: Seleziona tutto
=CONTA.SE(A1:A10;char(62)



Se hai excel in italiano, credo che la funzione si chiami CARATTERE (comunque la trovi facendo Inserisci/Funzione e selezionando la categoria "Testo"

Ciao!
MAx
Avatar utente
maxmula
Utente Senior
 
Post: 965
Iscritto il: 18/08/04 18:28
Località: N44°59'45 E09°00'34

Postdi Anthony47 » 08/07/07 10:08

CHAR in italiano e' CODICE.CARATT.

La formula che userei e'

Codice: Seleziona tutto
=CONTA.SE(A1:A10;"=>")


Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea

Postdi LucaXls » 08/07/07 16:02

Grazie ad entrambi, perfetto così!!

(Ieri mi ero bloccato... sapevo che la soluzione non era lontana... meno male che ci siete voi ;) )
LucaXls
Utente Junior
 
Post: 33
Iscritto il: 28/06/06 05:29

Postdi maxmula » 08/07/07 22:26

Anthony47 ha scritto:CHAR in italiano e' CODICE.CARATT.

Ciao.



Anthony47, come farei se non ci fossi tu a tradurrre in italiano le formul che posto? :P

Ciao,

MAx
Avatar utente
maxmula
Utente Senior
 
Post: 965
Iscritto il: 18/08/04 18:28
Località: N44°59'45 E09°00'34

Postdi maxmula » 08/07/07 22:50

Anthony47 ha scritto:CHAR in italiano e' CODICE.CARATT.

Ciao.



Anthony47, come farei se non ci fossi tu a tradurre in italiano le formule che posto? :P

Ciao,

MAx
Avatar utente
maxmula
Utente Senior
 
Post: 965
Iscritto il: 18/08/04 18:28
Località: N44°59'45 E09°00'34


Torna a Applicazioni Office Windows


Topic correlati a "EXCEL - Problema di sintassi formula conta.se":


Chi c’è in linea

Visitano il forum: Nessuno e 16 ospiti