Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[EXCEL]Formula numeri ripetuti

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[EXCEL]Formula numeri ripetuti

Postdi Statix » 13/06/07 06:54

Ciao Anthony47,scusami se riposto la stessa domanda ,ma credo che ci sia un incomprensione,causa post illegibile.
Ti ripropongo l'esempio
range celle C13:G17

2 89 42 79 75
44 41 84 31 27
61 58 11 48 44
26 23 66 13 9
83 80 33 70 66


in questo range di celle ci sono 2 numeri ripetuti 44 e 66

la formula per la (formattazione condizionale)
deve far si che controlla tutto il range C13:G17
mi trova i numeri ripetuti,in questo caso 44 e 66
e tramite formato,testo,colore(grigio) me li sbiadisce .

2 89 42 79 75
44 41 84 31 27

61 58 11 48 44
26 23 66 13 9
83 80 33 70 66



la formula che mi hai dato prima per il
range C15:G19 era questa

=CONTA.SE($C$14:$G15;C16)>0

lo provata e riprovata,credo che sia sbagliata.
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Sponsor
 

Postdi Anthony47 » 13/06/07 12:09

Ti ho gia’ passato una ipotesi di soluzione per i dati in posizione C15:G19 (tuo post del 12/06/07 ore 08:48); vedi mio post del 12/06/07 ore 23:11, dove dicevo:
selezioni C16:G19 e applichi la formattazione condizionale con la formula:
=CONTA.SE($C$14:$G15;C16)>0

Ora mi dici che l’ hai provata e riprovata ma credi che sia sbagliata. Dove hai messo la formula? Che cosa ti aspettavi che succedesse? Che cosa invece succede?
Come posso fare una diagnosi senza queste informazioni?

Ciao, ti aspetto.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13895
Iscritto il: 21/03/06 16:03
Località: Ivrea

Postdi Statix » 13/06/07 12:48

Ciao Anthony47,
ti allego il file di test,
ho seguito alla lettera le tue istruzioni,i risultati sono diversi,
mi contrassegna 2 numeri
27 e 9 che non sono ripetuti
al posto del 44 e 66 che sono ripetuti



http://www.freefilehosting.net/download/MjIwOTUw
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Postdi Statix » 13/06/07 13:01

Ciao Anthony47,
ti chiedo scusa,
ero talmento convinto di far bene,che sbagliavo la selezione del range
delle celle.
non sò come ringraziarti per la tua attenzione e pazienza.


Ciao.
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Postdi Anthony47 » 13/06/07 18:46

Ero sicuro che ce l' avresti fatta....

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13895
Iscritto il: 21/03/06 16:03
Località: Ivrea

Postdi Statix » 13/06/07 20:58

Ciao Anthony47,
volevo un altro chiarimento,la formula (della formattazione condizionale)che mi hai dato
=CONTA.SE($C$14:$G15;C16)>0


funziona sui dati partendo dall'alto in basso,volendo invertirla ,cioè partendo dal basso in alto,si può fare?

mi spiego meglio a scanso di equivoci.

Numeri senza formattazione condizionale
2 89 11 79 75
44 41 84 31 27
61 58 11 48 44
26 23 66 13 9
83 80 33 70 66


esempio della formattazione condizionale d'alto in basso
2 89 11 79 75
44 41 84 31 27
61 58 11 48 44
26 23 66 13 9
83 80 33 70 66


esempio della formattazione dal basso in alto

2 89 11 79 75
44 41 84 31 27
61 58 11 48 44
26 23 66 13 9
83 80 33 70 66


grazie

PS a furia di fare domande continue,me ne stò vergognando di chiedertele.
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Postdi Statix » 13/06/07 21:13

Ecco una parte di quello che stò realizzando ,grazie ai tuoi aiuti

Immagine
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Postdi Anthony47 » 14/06/07 17:29

Per la verifica dal basso verso l' alto, devi giocare con i $ per determinare quali indirizzi sono assoluti e quali sono relativi; vedi help on-line alla voce “Informazioni sui riferimenti di cella e di intervallo”.
Se il range dei tuoi dati e’ in C13:G17, selezioni il range e poi applichi la formattazione condizionale con “la formula è” =CONTA.SE($C14:$G$18;C13)>0

Detto questo, sai che la mia raccomandazione e’ sempre di giocare 1-2-3 e 4, che hanno le stesse chances di uscire come tutti gli altri.

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13895
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "[EXCEL]Formula numeri ripetuti":


Chi c’è in linea

Visitano il forum: salatony e 7 ospiti