Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel]Formule: riferimento”dinamico” alle celle

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel]Formule: riferimento”dinamico” alle celle

Postdi maxi » 07/12/06 18:18

Supponiamo di avere in una cella la seguente formula: =SOMMA(F1:F22)

All’interno di tale formula, il riferimento alla cella F1 è sempre quello.

Invece avrei bisogno di variare “dinamicamente” il riferimento alla cella F22 della formula.

Spiego meglio: vorrei che il “22” del Riferimento alla cella F22, potesse essere “letto” in base al numero presente in un’altra cella.

Se in questa ultima cella (che contiene solo un numero), inserisco il valore 45, la formula di cui sopra dovrebbe “dinamicamente” variare in =SOMMA(F1:F45)

E’ possibile farlo, e come?
maxi
Utente Senior
 
Post: 219
Iscritto il: 04/03/02 20:18

Sponsor
 

Postdi Anthony47 » 08/12/06 03:10

Per questo usi la caratteristica “Altezza” della funzione Scarto.
Quindi, se la cella che contiene l’ altezza (45, nel tuo esempio) fosse G1, userai la formula
=SOMMA(SCARTO(F1;0;0;G1))

Ciao,
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13892
Iscritto il: 21/03/06 16:03
Località: Ivrea

Postdi maxi » 08/12/06 16:49

La funzione SCARTO si sta rilevando molto utile.

Non si finisce mai di imparare ... grazie ancora.
maxi
Utente Senior
 
Post: 219
Iscritto il: 04/03/02 20:18


Torna a Applicazioni Office Windows


Topic correlati a "[Excel]Formule: riferimento”dinamico” alle celle":


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti

cron