Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel] Cerca.Vert

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel] Cerca.Vert

Postdi -Io- » 25/09/06 15:43

Ciao a tutti,
volevo sapere se è possbile escludere le celle #N/D dai risultati di un ricerca verticale...
-Io-
Utente Senior
 
Post: 134
Iscritto il: 20/02/06 14:44
Località: Gargnano

Sponsor
 

Postdi Anthony47 » 25/09/06 16:11

Ciao Io,
puoi evitare che compaia #N/D come risultato di CERCA.VERTcon la funzione VAL.ERRORE; quindi la tua formula deve diventare
Codice: Seleziona tutto
=SE(VAL.ERRORE(la mia funzione CERCA.VERT);””; la mia funzione CERCA.VERT).

Ad esempio, se ora hai =CERCA.VERT(“Nome”;A1:C33;3;0) lo trasformi in
Codice: Seleziona tutto
=SE(VAL.ERRORE(CERCA.VERT(“Nome”;A1:C33;3;0));"";CERCA.VERT(“Nome”;A1:C33;3;0))
.

Sospendo la mia partecipazione al forum, un saluto a tutti gli Utenti.

Anthony
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13895
Iscritto il: 21/03/06 16:03
Località: Ivrea

Postdi Anthony47 » 25/09/06 16:20

Scusate, il carattere che non si legge e' il doppio-apice(").
Dovrebbe essere:

Codice: Seleziona tutto
=SE(VAL.ERRORE(la mia funzione CERCA.VERT);""; la mia funzione CERCA.VERT)


e
Codice: Seleziona tutto
=SE(VAL.ERRORE(CERCA.VERT("Nome";A1:C33;3;0));"";CERCA.VERT("Nome";A1:C33;3;0))


Ciao,
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13895
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "[Excel] Cerca.Vert":


Chi c’è in linea

Visitano il forum: Marius44 e 11 ospiti