Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Outlook 2003] Problemi invio allegati

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Outlook 2003] Problemi invio allegati

Postdi ivanschi » 19/09/06 07:05

Ciao ragazzi, ho un problema con outlook 2003, devo inviare un email ad un amico con allegato un volantino in pdf di 400 k. quando dico invia mi da la finestrella "Microsoft Word classe non registrata"
Che devo fare per sbloccare questa cosa?
grazie anticipatamente....
ivanschi
Utente Junior
 
Post: 48
Iscritto il: 15/09/06 22:08

Sponsor
 

Postdi Alexsandra » 19/09/06 07:46

E' Nero che crea questi problemi prova così

Apri Outlook vai in Strumenti -> Opzioni -> Formato Posta.
e togli la spunta ai due check che impostano Word come editor, assicurati del formato posta (Testo normale)
Sono nel 1° box in alto "Formato messaggio", in teoria dovrebbe bastare togliere il 2° flag e lasciare il 1° che riguarda Word come editor

se non risolvi allora esegui queste operazioni

Start -> Esegui e nel box che ti appare digita questo:

Regsvr32.exe %Windir%\System32\Ole32.dll , poi dai invio e riprova

In pratica registri di nuovo la dll Ole32 che si occupa di far comunicare i vari programmi tra di loro
- Il primo fondamento della sicurezza non e' la tecnologia, ma l'attitudine mentale.

Win7 + Office 2003 Ita
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31

Postdi ivanschi » 19/09/06 18:38

Alexsandra ha scritto:E' Nero che crea questi problemi prova così

Apri Outlook vai in Strumenti -> Opzioni -> Formato Posta.
e togli la spunta ai due check che impostano Word come editor, assicurati del formato posta (Testo normale)
Sono nel 1° box in alto "Formato messaggio", in teoria dovrebbe bastare togliere il 2° flag e lasciare il 1° che riguarda Word come editor

se non risolvi allora esegui queste operazioni

Start -> Esegui e nel box che ti appare digita questo:

Regsvr32.exe %Windir%\System32\Ole32.dll , poi dai invio e riprova

In pratica registri di nuovo la dll Ole32 che si occupa di far comunicare i vari programmi tra di loro



;) Grazie tante
Avevi ragione era nero 7 , ho fatto come mi hai suggerito ed ha funzionato alla perfezione....
ciao alla prox
ivanschi
Utente Junior
 
Post: 48
Iscritto il: 15/09/06 22:08

Postdi Alexsandra » 19/09/06 19:45

prego. ;)
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31


Torna a Applicazioni Office Windows


Topic correlati a "[Outlook 2003] Problemi invio allegati":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti