Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel] Somma in Vba

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel] Somma in Vba

Postdi Teq144 » 23/03/06 17:49

Devo fare la somma di elementi da A1 (cella(1,1)) fino ad A10 (cella(10,1)): il risultato va inserito nella cella A11.
Come faccio?
http://utenti.lycos.it/nightofalien - Avventura grafica in creazione!
Teq144
Utente Junior
 
Post: 16
Iscritto il: 16/03/06 11:51

Sponsor
 

Postdi Garde » 23/03/06 17:51

In a11:
=SOMMA(A1:A10)
Ciao
Garde
Utente Senior
 
Post: 220
Iscritto il: 21/01/04 10:35

Postdi Teq144 » 23/03/06 18:03

Mi serve la macro...
http://utenti.lycos.it/nightofalien - Avventura grafica in creazione!
Teq144
Utente Junior
 
Post: 16
Iscritto il: 16/03/06 11:51

Postdi Garde » 23/03/06 18:25

Codice: Seleziona tutto
Sub Macro1()
    Range("A11").Select
    ActiveCell.FormulaR1C1 = "=SUM(R[-10]C:R[-1]C)"
End Sub

Eccola servita!!
Garde
Utente Senior
 
Post: 220
Iscritto il: 21/01/04 10:35

Postdi Garde » 23/03/06 18:29

P.S. Magari la prossima volta usa le paroline magiche!!!

Ciao
Garde
Utente Senior
 
Post: 220
Iscritto il: 21/01/04 10:35


Torna a Applicazioni Office Windows


Topic correlati a "[Excel] Somma in Vba":


Chi c’è in linea

Visitano il forum: patel e 15 ospiti