Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

cerca.x che riporta cella "veramente" vuota

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

cerca.x che riporta cella "veramente" vuota

Postdi marcoc » 27/10/22 20:15

ciao a tutti,
sto usando la formula
=CERCA.X(A1;B:B;C:C;"";0;1)
che poi abbasso fino alla riga xmila.

Se faccio ctrl+giù, mi arriva alla fine dell'intervallo, anche se in una cella mi riporta "" poiché non trova il valore.

opzione: Se non ho la necessità di variare i dati, e per ridurre le dimensioni del file, faccio copiaincolla valori.

Come posso integrare la mia formula di modo che quando incollo i valori, riporti effettivamente una cella vuota?

Mi spiego meglio nel file che ho caricato in
https://wetransfer.com/downloads/22376c ... 148/dc0c5c

grazie
buona giornata
Avatar utente
marcoc
Utente Senior
 
Post: 317
Iscritto il: 22/03/07 21:58
Località: Nerviano

Sponsor
 

Re: cerca.x che riporta cella "veramente" vuota

Postdi Anthony47 » 28/10/22 00:58

Non credo che una formula possa restituire l'equivalente di cella vuota.

Quindi non credo che potrai fare in modo che =CONTA.VALORI(F4:F12) dia "4" anziché "9"
Pero' puoi avere 4 usando CONTA.NUMERI

Se realmente serve quella cosa bisogna necessariamente ricorrere al vba
Avatar utente
Anthony47
Moderatore
 
Post: 18601
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "cerca.x che riporta cella "veramente" vuota":


Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti