Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

contare film x ogni anno

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

contare film x ogni anno

Postdi raimea » 30/01/22 12:53

ciao
tramite formula / macro,
vorrei contare nel fgl film,
quanti film ho visto x ogni anno in colonna D
l anno della ricerca l ho inserito in col K da riga 20 e in col L vorrei mettere la formula

esiste una formula x fare questo tipo di controllo solo sull anno ?

allego il file

https://www.dropbox.com/s/rmxm00cckmpoqae/Film_V16%20-%20Copia.xlsm?dl=0

ciao
S.O. win10, Excell 2019
Avatar utente
raimea
Utente Senior
 
Post: 1343
Iscritto il: 11/02/10 07:33
Località: lago

Sponsor
 

Re: contare film x ogni anno

Postdi Anthony47 » 30/01/22 15:25

Ad esempio, in L20:
Codice: Seleziona tutto
=SOMMA(--(ANNO($D$8:$D$500)=K20))
Da confermare con Contr-Maiusc-Enter e poi copiare verso il basso

Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 18205
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: contare film x ogni anno

Postdi raimea » 30/01/22 16:49

ciao

tutto ok

grazie
S.O. win10, Excell 2019
Avatar utente
raimea
Utente Senior
 
Post: 1343
Iscritto il: 11/02/10 07:33
Località: lago


Torna a Applicazioni Office Windows


Topic correlati a "contare film x ogni anno":


Chi c’è in linea

Visitano il forum: Nessuno e 29 ospiti