Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Formattazione condizionale "dinamica"

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Formattazione condizionale "dinamica"

Postdi papiriof » 26/11/21 10:00

81 02 42 55 79
50 65 72 26 38 <----------------------- In B1:F4 ho 20 numeri
55 18 78 36 64 ::::::11 02 50 65 53 55 <------- in H3:M3 ho 6 numeri
73 10 19 26 34
Vorrei che i numeri contenuti in H3:M3 si evidenziassero nell'intervallo B1:F4 ove questi fossero presenti.
Fin qui in modo molto elementare li ho inseriti tutti uno a uno tipo: Valore della cella $H$3 --Formato ... si applica :=SB1:$F$4
e così per gli altri 5 valori.
Il problema sorge che in B5:F8 ho unaltro intervallo di venti num B5:F8 da far evidenziare con H7:M7
cosi per altri 8 intervalli tutti seguenti e simmetrici ....B9:F12 da far evidenziare con H11:M11 ecc. ecc.
Come posso ovviare a fare tutta la "pappardella" ad ogni intervallo?
Win 7+Office 2010
papiriof
Utente Senior
 
Post: 313
Iscritto il: 16/02/10 13:23

Sponsor
 

Re: Formattazione condizionale "dinamica"

Postdi Anthony47 » 26/11/21 10:55

Prova la formattazione condizionale dell'intervallo B1:Fxx usando la formula
Codice: Seleziona tutto
=CONTA.SE(SCARTO($H$3;INT((RIF.RIGA(B1)-1)/4)*4;0;1;6);B1)>0


Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 17937
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Formattazione condizionale "dinamica"

Postdi papiriof » 26/11/21 12:56

Grazie Anthony, tutto ok!!
A capire (la formula) l'ho capita ma a pensarla ..... difficile che ci arrivavo:D :D :D :D
Win 7+Office 2010
papiriof
Utente Senior
 
Post: 313
Iscritto il: 16/02/10 13:23


Torna a Applicazioni Office Windows


Topic correlati a "Formattazione condizionale "dinamica"":

Hitachi tv 24"
Autore: luka1
Forum: Forum off-topic
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 43 ospiti