Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema con formula matrice

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

problema con formula matrice

Postdi rombotuono » 26/11/20 16:08

con questa formula matriciale trovo l ultima delle 6 posizioni del nome x presente in colonna bu 59 : bu 730

=SE(AA113="";"";GRANDE(SE(BU$59:BU$730=$AA113;RIF.RIGA($A$59:$A$730);"");6))

a questo punto se il nome x è presente almeno 6 vollte in bu59:bu730 tutto ok

se la presenza del nome x è minore di 6 da errore perchè non trova la sesta presenza.

come posso modificarla per far si che la formula restituisca il valore anche con la presenza del nome x con valore inferiore a 6 senza dare errore.
grazie
rombotuono
Utente Junior
 
Post: 56
Iscritto il: 09/11/18 17:27

Sponsor
 

Re: problema con formula matrice

Postdi Anthony47 » 26/11/20 23:32

Prova con
Codice: Seleziona tutto
=SE(AA113="";"";GRANDE(SE(BU$59:BU$730=$AA113;RIF.RIGA($A$59:$A$730);"");MIN(6;CONTA.SE(BU$59:BU$730;AA113))))


Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 17352
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: problema con formula matrice

Postdi rombotuono » 27/11/20 10:04

grazie
funziona perfettamente
rombotuono
Utente Junior
 
Post: 56
Iscritto il: 09/11/18 17:27


Torna a Applicazioni Office Windows


Topic correlati a "problema con formula matrice":

Problema con la ram
Autore: Kendriu
Forum: Assistenza Hardware
Risposte: 1

Chi c’è in linea

Visitano il forum: Anthony47, raimea e 17 ospiti