Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

conta se non comprende

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

conta se non comprende

Postdi marcoc » 06/10/20 16:32

ciao a tutti,
una domanda al volo...

con questa formula
=CONTA.SE(A1:A10;"*X*")
mi conta quante delle 10 celle contengono la lettera "X".

Qual è la formula che mi conta le celle che non contengono "X"?

nb: nel mio caso non posso fare CONTA.VALORI(A1:A10)-CONTA.SE(A1:A10;"*X*")
Avatar utente
marcoc
Utente Senior
 
Post: 284
Iscritto il: 22/03/07 21:58
Località: Nerviano

Sponsor
 

Re: conta se non comprende

Postdi Marius44 » 06/10/20 17:12

Ciao
Forse la faccio troppo facile, ma non basta =CONTA.SE(A1:A10;"<>*X*")

Ciao,
Mario
Marius44
Utente Senior
 
Post: 547
Iscritto il: 07/09/15 22:00

Re: conta se non comprende

Postdi marcoc » 07/10/20 21:53

uhm.. direi di si, grazie!
Avatar utente
marcoc
Utente Senior
 
Post: 284
Iscritto il: 22/03/07 21:58
Località: Nerviano

Re: conta se non comprende

Postdi marcoc » 12/10/20 08:10

se invece anziché "X" dovesse contenere, anche in parte, ciò che è presente nella cella B1, come diventerebbe la formula?
Avatar utente
marcoc
Utente Senior
 
Post: 284
Iscritto il: 22/03/07 21:58
Località: Nerviano

Re: conta se non comprende

Postdi Anthony47 » 12/10/20 11:18

La tua descrizione mi fa pensare che vorresti contare, se in B1 c'e' scritto ad esempio "Buongiorno", quante celle di un intervallo contengono (non contengono?) le lettere b,u,o,n,g,i,r

Nell'ipotesi piu' semplice, cioe' che vuoi adattare la formula di Mario ( =CONTA.SE(A1:A10;"<>*X*")) per prelevare la stringa da B1 allora userai
Codice: Seleziona tutto
=CONTA.SE(A1:A10;"<>*"&B1&"*")


Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 17658
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: conta se non comprende

Postdi marcoc » 12/10/20 11:46

esatto, grazie.
non capivo bene come mettere le virgolette e gli asterischi nella formula.
Buona giornata a tutti.
Avatar utente
marcoc
Utente Senior
 
Post: 284
Iscritto il: 22/03/07 21:58
Località: Nerviano


Torna a Applicazioni Office Windows


Topic correlati a "conta se non comprende":


Chi c’è in linea

Visitano il forum: raimea e 38 ospiti

cron