Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

conta se contiene

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

conta se contiene

Postdi marcoc » 01/09/20 21:34

buongiorno a tutti,
semplificando il mio caso, mi servirebbe una formula che conti quante celle della col.A contengono quanto scritto in B1.

esempio:
in A1 ho "aaa, bbb"
in A2 ho "aaa, ccc"
in A3 ho "aaa, ddd"
in A4 ho "ccc, ddd"
in A5 ho "bbb, aaa"

se in B1 scrivo "aaa", mi deve riportare "4", se scrivo "bbb", mi deve riportare "2" e così via.

sapete aiutarmi?
Avatar utente
marcoc
Utente Senior
 
Post: 278
Iscritto il: 22/03/07 21:58
Località: Nerviano

Sponsor
 

Re: conta se contiene

Postdi Anthony47 » 01/09/20 23:04

Prova con
Codice: Seleziona tutto
=CONTA.SE(A1:A100;"*"&B1&"*")

Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 17162
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: conta se contiene

Postdi marcoc » 01/09/20 23:39

perfetto, grazie mille!!
Avatar utente
marcoc
Utente Senior
 
Post: 278
Iscritto il: 22/03/07 21:58
Località: Nerviano


Torna a Applicazioni Office Windows


Topic correlati a "conta se contiene":


Chi c’è in linea

Visitano il forum: Nessuno e 35 ospiti