Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

somma duplicati

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Re: somma duplicati

Postdi giostacchio » 21/08/20 07:53

buongiorno, avrei necessità di sommare in un altra colonna dei valori duplicati.
ad oggi riesco solo a farmi restituire se il valore è duplicato ma non si somma.
Spero si capisca nell'esempio - https://we.tl/t-31leyZETZ3
grazie in anticipo

N. LOTTO O SERIALI1 QUELLO CHE RIESCO AD OTTENERE QUELLO CHE VORREI OTTENERE
SN 88775 1 1
L133512AQ 1 1
SN 92049 2 1
SN 83255 1 1
SN 93120 1 1
SN 92049 2 2
SN 91514 1 1
L173995AA 2 1
SN 91810 1 1
SN 85518 1 1
SN 90460 1 1
SN 82220 1 1
L106891AD 1 1
VN000008770 1 1
SN 84121 1 1
L173995AA 2 2
L173995AA 2 3
L173995AA 2 4
giostacchio
Utente Junior
 
Post: 90
Iscritto il: 14/10/16 07:36

Sponsor
 

Re: somma duplicati

Postdi Anthony47 » 21/08/20 12:16

Hummm...

DAL FILE ALLEGATO
Immagine


Ignorando il titolo della discussione e ignorando il testo dei messaggi, ma guardando solo la colonna "QUELLO CHE VORREI OTTENERE" dei file allegato, propongo in B2 questa formula:
Codice: Seleziona tutto
=CONTA.SE(A$1:A2;A2)

da copiare poi verso il basso.

E se non e' questo che volevi allora prova a descrivere con parole diverse quel che dovresti fare

Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 17651
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: somma duplicati

Postdi giostacchio » 21/08/20 12:19

ops! grazie Anthony ci avevo provato ma non mi funzionava...forse perchè bloccavo tutto l'intervallo..top come al solito grazie ancora
giostacchio
Utente Junior
 
Post: 90
Iscritto il: 14/10/16 07:36


Torna a Applicazioni Office Windows


Topic correlati a "somma duplicati":


Chi c’è in linea

Visitano il forum: Nessuno e 46 ospiti