Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

sommare numeri di un intervallo impostando criteri

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

sommare numeri di un intervallo impostando criteri

Postdi LUCIANNA » 29/03/20 18:51

Ciao a tutti

ho un problema

data una serie di numeri:

6, 5,-1,9,-8,4,11,-10,7,-9

devo fare la somma dei valori assoluti dei numeri <=-5 e >=5

risultato: 65

non posso usare la forma matrice perche ancora non la studiamo

ho pensato a SOMMA.PIU.SE o SOMMA.SE

come posso fare? :(

grazie
LUCIANNA
Newbie
 
Post: 1
Iscritto il: 29/03/20 18:44

Sponsor
 

Re: sommare numeri di un intervallo impostando criteri

Postdi wallace&gromit » 30/03/20 16:26

Ciao Lucianna,
immagino che il tuo quesito si applichi ad excel o altro foglio di calcolo, dovresti postare nell'apposita sezione (Applicazioni office windows), dove ti possono rispondere menti più illuminate di me.
Intanto la mia soluzione è quella di scomporre in due parti la somma per valori sotto risp. sopra allo zero:
Codice: Seleziona tutto
=ASS(SOMMA.SE(A1:J1;"<=-5"))+SOMMA.SE(A1:J1;">=5")
Office2016 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 2002
Iscritto il: 16/01/12 14:21

Re: sommare numeri di un intervallo impostando criteri

Postdi Dylan666 » 07/04/20 09:40

LUCIANNA ho messo la tua discussione nella sezione giusta.
Off-Topic serve per discutere di quello che NON è assistenza informatica
Avatar utente
Dylan666
Moderatore
 
Post: 38408
Iscritto il: 18/11/03 16:46

Re: sommare numeri di un intervallo impostando criteri

Postdi D@nilo » 07/04/20 10:08

Buongiorno
con i dati iniziali da E2 a E11 in una cella metti

=MATR.SOMMA.PRODOTTO(((ASS(E2:E11)>=5)+(ASS(E2:E11)<=-5))*ASS(E2:E11))
Avatar utente
D@nilo
Utente Junior
 
Post: 34
Iscritto il: 12/05/18 13:15
Località: ROMA


Torna a Applicazioni Office Windows


Topic correlati a "sommare numeri di un intervallo impostando criteri":


Chi c’è in linea

Visitano il forum: Nessuno e 18 ospiti