Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

EXCEL Aiuto per trasformare data inglese

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

EXCEL Aiuto per trasformare data inglese

Postdi Francesco53 » 10/05/17 18:46

Un caro saluto a tutto il forum,
ho la seguente difficoltà che purtroppo non riesco a risolvere, devo trasformare dopo vari passaggi
una data in formato anglosassone in data gestibile in italiano.
In vari passaggi sono riuscito a sintetizzare il tutto, ma il risultato finale colonna G del file allegato,
purtroppo non riesco ad ottenerlo.
Questo è il file che allego come esempio:
https://www.mediafire.com/?r32bf5ldl9pwcbs
Grazie a chi può darmi un aiuto,
Francesco
S.O. Windows 10 e Office 2007
Avatar utente
Francesco53
Utente Senior
 
Post: 785
Iscritto il: 20/02/10 18:45

Sponsor
 

Re: EXCEL Aiuto per trasformare data inglese

Postdi PcBase » 10/05/17 21:35

Ciao

Prova con una formula in M1 e trascina in basso
Formatta poi la cella come data

Codice: Seleziona tutto
=SE.ERRORE(DATA.VALORE(SOSTITUISCI(ANNULLA.SPAZI(STRINGA.ESTRAI(SOSTITUISCI(SOSTITUISCI(SOSTITUISCI(SOSTITUISCI(SOSTITUISCI(SOSTITUISCI(SOSTITUISCI(A1;"Jan";"Gen");"May";"05");"June";"Giu");"July";"Lug");"Aug";"Ago");"Sept";"Set");"Oct";"Ott");TROVA("day";A1;1)+3;16));" ";"/"));"")
Windows xp + Office 2003 Ita
Windows8 Office 2013
PcBase
Utente Senior
 
Post: 143
Iscritto il: 24/02/11 23:26

Re: EXCEL Aiuto per trasformare data inglese

Postdi Francesco53 » 11/05/17 09:10

Grazie,
FRancesco
S.O. Windows 10 e Office 2007
Avatar utente
Francesco53
Utente Senior
 
Post: 785
Iscritto il: 20/02/10 18:45


Torna a Applicazioni Office Windows


Topic correlati a "EXCEL Aiuto per trasformare data inglese":


Chi c’è in linea

Visitano il forum: Nessuno e 29 ospiti