Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Excel 2007- Somma Se con filtro

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Excel 2007- Somma Se con filtro

Postdi Ubuntus » 19/04/16 13:45

ciao

come potrei applicare un filtro, e dopo farmi calcolare il somma se delle voci presenti nel filtro e non dell intero foglio di calcolo ?

http://www.pc-facile.com/forum/viewtopic.php?t=95095 qua c'era qualcosa in merito ma non si capiva molto

grazie
Ubuntus
Utente Junior
 
Post: 73
Iscritto il: 24/07/15 15:56

Sponsor
 

Re: Excel 2007- Somma Se con filtro

Postdi CANAPONE » 19/04/16 15:50

Ciao

dai un'occhiata all'esempio che trovi qui

http://www.riolab.org/index.php?option= ... &itemid=68

La formula è sempre la stessa.

Se devi lavorare con un somma.se attenzione ad impostare subtotale(9 ....

La formula diventa qualcosa di simile a:

=MATR.SOMMA.PRODOTTO(SUBTOTALE(9;SCARTO(A1:A10;RIF.RIGA(A1:A10)-MIN(RIF.RIGA(A1:A10));;1));--(B1:B10=C1))

Il segmento finale della formula - che ho evidenziato in neretto - è la condizione da imporre alla somma.

Puoi aggiungere più condizioni con le stessi accorgimenti che useresti con una matr.somma.prodotto.

Può essere che con le nuove versioni di Excel si possa lavorare con formule più semplici. Non lo so.

Se alleghi un esempio, riceverai sicuramente una risposta più precisa.


Saluti
---------------
Excel 2004 su Mac
Excel 2010 su Windows 8
CANAPONE
Utente Senior
 
Post: 425
Iscritto il: 22/11/10 15:43
Località: Firenze


Torna a Applicazioni Office Windows


Topic correlati a "Excel 2007- Somma Se con filtro":


Chi c’è in linea

Visitano il forum: patel e 11 ospiti