Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Confronta colonne

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Confronta colonne

Postdi claud » 27/01/16 19:27

Mi scuso se l'argomento fosse già stato trattato, ma non lo trovo.
Dunque, dovrei confrontarre due colonne contenenti date, le classiche A e B e vorrei che nella colonna A fossero evidenziate in rosso le celle che contengono date NON presenti nella colonna B per vedere quali non ho inserito (sono centinaia di date e sono certo di averne scordate diverse).
Grazie dell'attenzione.
Claudio
claud
Utente Junior
 
Post: 10
Iscritto il: 03/02/12 16:52

Sponsor
 

Re: Confronta colonne

Postdi alfrimpa » 27/01/16 20:02

Ciao Claudio

Senza scomodare il VBA penso che tu possa risolvere con un CERCA.VERT nidificato in un SE.ERRORE e poi con la formattazione condizionale evidenziare le date mancanti.

Allega un file di esempio con poche date che sia rappresentativo del tuo e credo che si risolva in breve.
Alfredo

Win7 + Office 2007
Avatar utente
alfrimpa
Utente Senior
 
Post: 841
Iscritto il: 30/12/13 17:01
Località: Napoli

Re: Confronta colonne

Postdi claud » 27/01/16 22:38

http://www.filedropper.com/confrontadate
grazie x la solerte risposta. spero vada bene il sito dove l'ho inserito.
claudio
claud
Utente Junior
 
Post: 10
Iscritto il: 03/02/12 16:52

Re: Confronta colonne

Postdi alfrimpa » 27/01/16 23:17

Il file va benissimo e domani ti rispondo.
Alfredo

Win7 + Office 2007
Avatar utente
alfrimpa
Utente Senior
 
Post: 841
Iscritto il: 30/12/13 17:01
Località: Napoli

Re: Confronta colonne

Postdi Flash30005 » 28/01/16 01:33

Ciao Claud e benvenuto nel Forum

Ti posizioni nella cella A1 e usando la formattazione condizionale (con Excel 10) gestisci regole, aggiungi formula inserisci questa formula (ripeto in A1)
Codice: Seleziona tutto
=VAL.ERRORE(CONFRONTA(A1;B$1:B$13;0))

poi dai il fondo della cella del colore che desideri e applichi
copi il formato della cella A1 e la "incolli" sui rimanenti dati della stessa colonna.

ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Confronta colonne

Postdi alfrimpa » 28/01/16 09:59

Ciao Claudio ed un saluto a Flash

Un'alternativa potrebbe essere sempre come formula da inserire in formattazione condizionale:

Codice: Seleziona tutto
=CONTA.SE($B$1:$B$13;A1)=0
Alfredo

Win7 + Office 2007
Avatar utente
alfrimpa
Utente Senior
 
Post: 841
Iscritto il: 30/12/13 17:01
Località: Napoli

Re: Confronta colonne

Postdi claud » 28/01/16 14:03

Grazie ad entrambi :)
claud
Utente Junior
 
Post: 10
Iscritto il: 03/02/12 16:52


Torna a Applicazioni Office Windows


Topic correlati a "Confronta colonne":


Chi c’è in linea

Visitano il forum: Nessuno e 21 ospiti