Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

FREQUENZA DI UNA STRINGA DI NUMERI

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

FREQUENZA DI UNA STRINGA DI NUMERI

Postdi fornaia » 08/01/16 08:47

Buongiorno e grazie in anticipo per l'aiuto. Sono una vera zappa con i pc ma sto facendo alcuni studi sul mondo dei num e dei giochi in particolare. Ho bisogno di fare un test. Dato un elenco verticale di numeri (diciamo dai 200 ai 1000) riesco a capire ogni quante volte si presenta un numero compreso in una stringa predefinita di 4 0 5 o 6 num? ehm... io avrei proprio bisogno di un foglio excel perche non saprei come costruirlo. Grazie comunque. Buon anno a tutti! ;)
fornaia
Newbie
 
Post: 1
Iscritto il: 08/01/16 08:40

Sponsor
 

Re: FREQUENZA DI UNA STRINGA DI NUMERI

Postdi Anthony47 » 08/01/16 23:39

Ciao fornaia, benvenuta nel forum.
Purtroppo la terminologia mi lascia nel dubbio, anche perche' io coi giochi a sorteggio ci ho poco feeling.
Hai un elenco di valori nelle celle di colonna A, e poi un elenco mettiamo di 6 numeri in E1:J1, e vuoi contare quante volte uno dei 6 numeri figura in colonna A?
Se fosse cosi' allora potresti usare la formula
Codice: Seleziona tutto
=SOMMA(CONTA.SE(A:A;E1:J1))
Formula da confermare con Contr-Maiusc-Enter, non il solo Enter.

Se non e' cosi' allora prova a spiegare con altre parole e certamente ci capiremo...

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "FREQUENZA DI UNA STRINGA DI NUMERI":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti