Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

valore di una cella

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

valore di una cella

Postdi tommasog » 06/01/16 18:03

buona serata a tutti/e, sono nuovo, avrei da risolvere questo problema, non riesco a trovare la formula adatta:
in un intervallo di celle dalla B1 alla U1 se c'è il valore x, nella cella Z1 mi deve restituire il valore della cella che dista 10 dalla cella in cui vi è il valore x
es. se x si trova nella cella D1, nella cella Z1 dovrei vedere il valore della cella N1
se nell'intervallo di celle definito non vi è x nella cella Z1 non vi sarà nessun valore.
grazie
tommaso
tommasog
Newbie
 
Post: 4
Iscritto il: 06/01/16 16:59

Sponsor
 

Re: valore di una cella

Postdi CANAPONE » 07/01/16 08:32

Ciao,

puoi adattare questa formula:


Codice: Seleziona tutto
=SE.ERRORE(INDICE(B1:U1;CONFRONTA("X";B1:U1;0)+10);"")



Se X, o il valore che cerchi, è oltre la colonna K, la formula non restituisce nulla.


Spero sia d'aiuto
---------------
Excel 2004 su Mac
Excel 2010 su Windows 8
CANAPONE
Utente Senior
 
Post: 425
Iscritto il: 22/11/10 15:43
Località: Firenze

Re: valore di una cella

Postdi tommasog » 07/01/16 23:08

ciao canapone grazie ma non funziona o sono io che sbaglio, qualcosa mi spiego meglio se nell'intervallo:
1 7 8 9 10 12 19 29 32 44 46 49 55 57 59 61 62 68 76 87
B1-U1 trovo 8, nella cella Z1 devo trovare il valore della cella che dista 10 dalla cella in cui c'è 8, in questo caso 55
se l'8 non c'è nella cella Z1 non verrà restituito nessun valore
grazie
tommasog
Newbie
 
Post: 4
Iscritto il: 06/01/16 16:59

Re: valore di una cella

Postdi Anthony47 » 08/01/16 00:01

A me sembra che funzioni...
Ovviamente devi sostituire "x" di cui parlavi nel tuo primo messaggio col valore 8 che indichi nell'ultimo; quindi la formula di canapone deve diventare
Codice: Seleziona tutto
=SE.ERRORE(INDICE(B1:U1;CONFRONTA(8;B1:U1;0)+10);"")

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: valore di una cella

Postdi tommasog » 08/01/16 17:14

risolto grazie a tutti :)
tommasog
Newbie
 
Post: 4
Iscritto il: 06/01/16 16:59


Torna a Applicazioni Office Windows


Topic correlati a "valore di una cella":


Chi c’è in linea

Visitano il forum: Nessuno e 21 ospiti