Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Sommare una riga con date escludendo Oggi

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Sommare una riga con date escludendo Oggi

Postdi Ubuntus » 29/09/15 14:56

Se in una riga ho tutte le date del mese corrente
26 sett,27 sett,28 sett ed nell altra ho i numeri,
Riga A date
Riga B valori
Riga c1, ho il valore di oggi
c'e un modo di sommare tutti i dati esculudendo i valori da oggi in avanti ?
es
somma.se(A2;A5;<c1;B2:b5)

non mi funziona
Ubuntus
Utente Junior
 
Post: 73
Iscritto il: 24/07/15 15:56

Sponsor
 

Re: Sommare una riga con date escludendo Oggi

Postdi alfrimpa » 29/09/15 15:32

Ciao Ubuntus

L'operatore relazionale va messo tra virgolette quindi devi scrivere così:

Codice: Seleziona tutto
=SOMMA.SE(A2:A5;"<"&C1;B2:B5)
Alfredo

Win7 + Office 2007
Avatar utente
alfrimpa
Utente Senior
 
Post: 841
Iscritto il: 30/12/13 17:01
Località: Napoli

Re: Sommare una riga con date escludendo Oggi

Postdi Ubuntus » 07/10/15 08:12

risolto grazie :)

che poi lo avevo risolto con help in linea
Ubuntus
Utente Junior
 
Post: 73
Iscritto il: 24/07/15 15:56


Torna a Applicazioni Office Windows


Topic correlati a "Sommare una riga con date escludendo Oggi":


Chi c’è in linea

Visitano il forum: papiriof e 15 ospiti

cron