Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[excel] Formattazione Condizionale con 4 valori ugali

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[excel] Formattazione Condizionale con 4 valori ugali

Postdi contiend » 02/09/15 12:53

Ciao a tutti,
vorrei creare una formula personalizzata per la formattazione condizionale.

Esattamente, in un determinato range di celle (esempio A1:A8), dovrei evidenziare (con la formattazione condizionale) i valori che si ripetono 4 volte:

Ad es.

Pippo
Luca
Sandro
Pippo
Pippo
Pippo
Sandro
Girolamo

(in questo caso Pippo dovrà diventare di colore rosso, come da formattazione condizionale da me scelta).

Idee sulla formula da utilizzare?

Grazie dell'aiuto
Windows 10
OFFICE 2010
Avatar utente
contiend
Utente Senior
 
Post: 145
Iscritto il: 20/04/09 17:45

Sponsor
 

Re: [excel] Formattazione Condizionale con 4 valori ugali

Postdi alfrimpa » 02/09/15 13:10

Ciao

Potresti provare che con

=CONTA.SE(A1:A8;"PIPPO")=4

immessa nelle regole della f.c.
Alfredo

Win7 + Office 2007
Avatar utente
alfrimpa
Utente Senior
 
Post: 841
Iscritto il: 30/12/13 17:01
Località: Napoli

Re: [excel] Formattazione Condizionale con 4 valori ugali

Postdi contiend » 02/09/15 13:25

Ciao ,
Ho provato ma da un errore

Inoltre io ho fatto un esempio con PIPPO ma essendoci tantissimi nomi diversi nella tabella reale, la formula dovrebbe riconoscere i valori che vengono riportarti 4 volte, in generale, senza dover specificare quale sia il valore .

Grazie
Windows 10
OFFICE 2010
Avatar utente
contiend
Utente Senior
 
Post: 145
Iscritto il: 20/04/09 17:45

Re: [excel] Formattazione Condizionale con 4 valori ugali

Postdi alfrimpa » 02/09/15 13:42

Purtroppo sono in vacanza e non ho modo di provare direttamente sul campo.

Comunque mi sembra strano perché la formula mi pare corretta.

Attendiamo altri pareri.
Avatar utente
alfrimpa
Utente Senior
 
Post: 841
Iscritto il: 30/12/13 17:01
Località: Napoli

Re: [excel] Formattazione Condizionale con 4 valori ugali

Postdi Anthony47 » 02/09/15 20:39

La formula suggerita da Alfredo e' corretta salvo che va utilizzato l'indirizzamento "assoluto" all'intervallo da formattare; cioe':
Codice: Seleziona tutto
=CONTA.SE($A$1:$A$8;"PIPPO")=4

Inoltre bisognerebbe capire se l' esigenze e' per "=4" oppure per "=>4"

Ciao a tutti.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: [excel] Formattazione Condizionale con 4 valori ugali

Postdi contiend » 03/09/15 04:59

Intanto grazie dell'aiuto.

Con la parola "PIPPO" funziona, ma io vorrei che la formattazione trovasse un termine generico che si ripete 4 volte.
Potrebbe essere PIPPO, FRANCO o quattro volte il numero 150.

Poi, nel caso specifico della formula che mi avete dato, ho notato che se PIPPO è presente da A1 ad A4 diventa rosso, ma diventano rosse anche le parole da A5 ad A8. In realtà dovrebbe diventare rosso solo da A1 ad A4.

Per precisione (e per capire se faccio giusto), per inserire questa formula vado su :
FORMATTAZIONE CONDIZIONALE > Nuova Regola > Utilizza Formula per determinare le celle da formattare

grazie
Windows 10
OFFICE 2010
Avatar utente
contiend
Utente Senior
 
Post: 145
Iscritto il: 20/04/09 17:45

Re: [excel] Formattazione Condizionale con 4 valori ugali

Postdi ninai » 03/09/15 07:07

ciao
forse, nella formula, devi sostituire "pippo" con A1
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina


Torna a Applicazioni Office Windows


Topic correlati a "[excel] Formattazione Condizionale con 4 valori ugali":


Chi c’è in linea

Visitano il forum: Nessuno e 46 ospiti