Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

numeri uguali

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

numeri uguali

Postdi giorgioa » 13/06/15 18:11

Salve,
ho un problema cioè quello di individuare nella stessa riga doppioni di numeri uguali.
I dati di cella vanno da BO2:CH2, vorrei sapere con una formula in CI2 quante ce ne sono di coppie
Idem per la seconda riga ecc. Naturalmente Zero o " "" " se non ce ne sono.

80 63 05 03 49 83 81 04 29 85 42 69 81 21 04 84 26 09 41 65
29 63 46 85 25 40 86 28 84 09 24 65 63 87 03 49 42 81 26 09
20 03 85 27 01 69 40 23 45 02 67 07 29 46 61 83 47 89 86 60

Grazie per dell'aiuto.
Salve
giorgioa
Utente Senior
 
Post: 544
Iscritto il: 16/04/12 15:00

Sponsor
 

Re: numeri uguali

Postdi Flash30005 » 13/06/15 19:35

In CJ2 inserisci questa formula
Codice: Seleziona tutto
=CONTA.SE($BO2:$CH2;BO2)

che trascinerai fino a DC
poi selezioni l'intera riga della formula e la trascini in basso fino dove occorre
avrai il numero delle presenze del numero 1 quando non si ripete 2 o più (3 etc) se ci sono ripetizioni.

Altrimenti con questa formula
avrai celle vuote se il numero non è ripetuto e il numero stesso se è presente più di una volta
Codice: Seleziona tutto
=SE(CONTA.SE($BO2:$CH2;BO2)>1;BO2;"")


ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: numeri uguali

Postdi giorgioa » 13/06/15 22:48

Salve,

perfetto con la seconda formula.
Meglio di così.
io la considererei risolta.
Grazie.

[RISOLTO]
giorgioa
Utente Senior
 
Post: 544
Iscritto il: 16/04/12 15:00


Torna a Applicazioni Office Windows


Topic correlati a "numeri uguali":


Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti