Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Excel 2003 Totale solo delle celle selezionate

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Excel 2003 Totale solo delle celle selezionate

Postdi pietro171178 » 30/04/15 10:40

Ciao a Tutti
Dopo tantissimo tempo avrei bisogno del vostro preziosissimo aiuto.
Sono un 50enne affezionato a excel 2003 che ha questo problema:
In un foglio di calcolo vorrei la somma dei numeri in alcune celle che devo selezionare con una X es.
A1, X B1, 50
A2, B2, 10
A3, X B3, 50
TOTALE 100
Grazie Mille!!
Pietro
pietro171178
Utente Junior
 
Post: 23
Iscritto il: 23/11/10 17:23

Sponsor
 

Re: Excel 2003 Totale solo delle celle selezionate

Postdi wallace&gromit » 30/04/15 10:47

ciao, se ho capito bene dovrebbe funzionare questa:
Codice: Seleziona tutto
=SOMMA.SE(A1:A3;"x";B1:B3)
oppure da adattare al tuo range
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1420
Iscritto il: 16/01/12 14:21

Re: Excel 2003 Totale solo delle celle selezionate

Postdi alfrimpa » 30/04/15 10:49

Ciao Pietro

Sperando di aver capito bene il tuo quesito credo che basti un semplice SOMMA.SE

Codice: Seleziona tutto
=SOMMA.SE(A1:A3;"=x";B1:B3)


Alfredo

EDIT Flash: inserire il codice vba e/o formule nel Tag Code (non in grassetto o altro formato
Alfredo

Win7 + Office 2007
Avatar utente
alfrimpa
Utente Senior
 
Post: 840
Iscritto il: 30/12/13 17:01
Località: Napoli

Re: Excel 2003 Totale solo delle celle selezionate

Postdi pietro171178 » 30/04/15 11:49

FUNZIONA!!
Ringrazio come sempre tutti, funziona la formula di Alfredo "alfrimpa" a cui vanno i miei ringraziamenti, ma ringrazio con lo stesso entusiasmo "wallace&gromit" per la disponibilità!
Un saluto a tutti, e se avete bisogno di qualcosa inerente la meccanica (auto e camion) sono qui
Ciaooo
Pietro
pietro171178
Utente Junior
 
Post: 23
Iscritto il: 23/11/10 17:23

Re: Excel 2003 Totale solo delle celle selezionate

Postdi ricky53 » 30/04/15 15:07

Ciao,
per informazione: anche la soluzione proposta da W&G fornisce il risultato atteso.

Tu hai avuto modo di provarla?
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: Excel 2003 Totale solo delle celle selezionate

Postdi Flash30005 » 01/05/15 00:29

Modificato post in Edit

chiedo la cortesia di utilizzare il Tag Code per codice Vba e/o formule
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-


Torna a Applicazioni Office Windows


Topic correlati a "Excel 2003 Totale solo delle celle selezionate":


Chi c’è in linea

Visitano il forum: patel e 12 ospiti