Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

gestione negozio abbigliamento

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

gestione negozio abbigliamento

Postdi ocristiano » 29/04/15 00:15

Salve a tutti,
ho un problema da sottoporvi:
devo gestire un piccolo negozietto di abbigliamento con pochi capi, ma che sono divisi per modello, taglia e colore
(esempio t-shirt:
manica corta - S - bianca - pz.50
manica corta - M - bianca - pz.50
manica corta - L - nera - pz.40 ...
le ho catalogate assegnando ad ognuna un codice con il relativo prezzo.

Vorrei ora, in un nuovo foglio, scegliendo da un menù a cascata tutte le varie opzioni (modello, taglia, colore) che uscisse il codice assegnatogli con il suo prezzo in modo che a fine serata ho l'incasso fatto e i numeri dei pezzi ancora in negozio.

Spero di essere stato il più possibile chiaro.
Aspetto vostre soluzioni
Grazie
Cristiano
ocristiano
Newbie
 
Post: 4
Iscritto il: 23/04/15 21:43

Sponsor
 

Re: gestione negozio abbigliamento

Postdi ricky53 » 29/04/15 00:21

Ciao,
prima di tutto benvenuto nel nostro forum.


Ci mandi la struttura del foglio con i dati dei tuoi articoli per ogni colonna riporta cosa hai scritto.

I Menu a cascata (sono "Convalide") li hai già realizzate?
Hai un file di esempio da inviarci, senza dati riservati?
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: gestione negozio abbigliamento

Postdi ocristiano » 29/04/15 00:42

ciao,
come faccio per inviarti la bozza del file?
ocristiano
Newbie
 
Post: 4
Iscritto il: 23/04/15 21:43

Re: gestione negozio abbigliamento

Postdi ocristiano » 29/04/15 01:12

ocristiano
Newbie
 
Post: 4
Iscritto il: 23/04/15 21:43

Re: gestione negozio abbigliamento

Postdi ninai » 29/04/15 06:26

Un saluto a tutti, se ho ben capito, dopo aver realizzato i menù a tendina in A, B, C (possibilmente dinamici per evitare articoli inesistenti), in E2:
=SE.ERRORE(INDICE(Prodotti!$B$3:$B$62;CONFRONTA(A2&B2&C2;INDICE(Prodotti!$C$3:$C$62&Prodotti!$D$3:$D$62&Prodotti!$E$3:$E$62;);0));"")

in F2:
=SE.ERRORE(CERCA.VERT(E2;Prodotti!$B$3:$G$79;6;FALSO);"")
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina

Re: gestione negozio abbigliamento

Postdi ocristiano » 29/04/15 11:38

ciao, grazie per la risposta
forse avrei dovuto fare prima i menù a tendina, però se fosse possibile non vorrei toccare il foglio prodotti, ma crearne uno nuovo solo per i dati
ti invio il file
http://www.filedropper.com/negozio_1

grazie
ocristiano
Newbie
 
Post: 4
Iscritto il: 23/04/15 21:43


Torna a Applicazioni Office Windows


Topic correlati a "gestione negozio abbigliamento":


Chi c’è in linea

Visitano il forum: Nessuno e 18 ospiti